Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


pln8421

Problem with double relay switch FGS-221 v2.1-v2.3

Recommended Posts

I bought 10 devices. Of these I have problem with 2. Same problem. Try to set parameter 14 to 0 (1 byte dec). Device don't accept it. Get "Failed at - setting user configuration" Strange, because the other 8 works. I use momentary switches. What to do? I can set the relays without any problem but of course I have problem to turn on the light if I dont stay near the switch and press it whole the time...

What to do?

Share this post


Link to post
Share on other sites

pln8421, please unplug the Relay Switch, hold down B button, plug it in, wait for relay to click, release button and unplug and plug it again. This will reset the device. Include device and try again. You should also contact manufacturer of you controller to make sure it is not its fault. Of course if you suspect defect of module you are entitled to warranty procedure.

Share this post


Link to post
Share on other sites
Its Vera 3 controller

First go to settings of that particular device by click the wrench icon go to

Device options>> Update neighboring nodes.

Or you can try going to advanced zwave settings and trying "Heal Network".

Share this post


Link to post
Share on other sites

@j.nowacki

pln8421, please unplug the Relay Switch, hold down B button, plug it in, wait for relay to click, release button and unplug and plug it again. This will reset the device. Include device and try again. You should also contact manufacturer of you controller to make sure it is not its fault. Of course if you suspect defect of module you are entitled to warranty procedure.

 
I've done that several time its not working .. i cannot hear the relay click ... after i hold down B button and plug in the relay again
 
The relays FGS221 v2.1 ARe new ... could ypu please help me finding a solution?
 
Thnaks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...