Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Qubino dimmer showing wrong energy consumption measurement


speedy

Question

Hi.

Since we in Sweden can't buy Fibaro products any more we are forced to use alternatives.

I use some Qubino dimmer but its showing the wrong W measurement.

But its not consistent, some show the right W and some the wrong.

@Fibaro.

What can be the problem here?

Is the Qubino dimmer supported och will it be?

Tried all the regular reconfigure, restart etc and setting all the right parameters.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Just but them from any other country while waiting works just fine,

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Well, if you want to purchase banned stuff thats not legal to sell then go right ahead.

    This thread was about something else.

    Link to comment
    Share on other sites

    • 0

    It's legal to sell in the rest of the world and not illegal to install. Your choice obviously.

    As for the Qubinos they are not fully or not supported but usually works as switches or pure dimmer. Power measuments and temperature measurements don't work yet.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I have them installed and it works on 50% of them.

    They all show power measurement but some are off.

    Anyone know if there is a "hack" that can get the rest working?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...