Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Roller Shutter 2: Icon shows wrong state (awning)


laslo
 Share

Question

Hi folks,

I recently got my new Fibaro HCL. I just want to implement basic things so I should be fine.

I installed a new Fibaro Roller Shutter2 to control my awning. The module is running in standard mode (roller blind mode with positioning active). After the calibration everything works fine.

When I use the standard icon (which shows a window) the icons shows the correct position of the awning. When I cange the icon to the icon showing an awning the position shown is NOT correct. When the awning is open it shows a closed symbol and a closed awning shows an open symbol.

I also did a calibration directly after I changed the icon... Nothing helps.

Does anyone know how to fix this bug??

Please login or register to see this image.

/emoticons/default_icon_rolleyes.gif" alt=":roll:" />

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Guest youka

Try changing the wire direction for output 1 and 2?

 

I'm wonder if it helped ?? I have exactly the same problem icons show opposite status for two blinds.

Link to comment
Share on other sites

  • 0

Try changing the wire direction for output 1 and 2?

 

that would work but the awning would show on mobile devices as always (ON) or (OUT) even if the icon shows its fully closed! I have exactly the same issue with my projector screen a constant green light on mobile device even though its actually closed!

 

I did file a bug report about 2 years ago!

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

Link to comment
Share on other sites

  • 0

Did you ever find a solution to this issue as I have the same problem?

 

Regards

 

Steve

Link to comment
Share on other sites

  • 0

Easy for Fibaro to resolve but they don't seem interested. A simple 60 sec code...

If checkbox = true then

Value = foo

Else

Value = foo2

End

Got used to it looking wrong now it's been years!

Link to comment
Share on other sites

  • 0
Guest youka

I've changed output wires and it helped

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

Link to comment
Share on other sites

  • 0

My solution was to change the picture

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

Link to comment
Share on other sites

  • 0

Old topic but i have a similar issue out of the blue. I changed the wires and now my awning picture is gone. I cannot select it and have no clue where it has gone. Was awning default from fibaro? Since i can only select the default window. If this changed, does someone have the awning icon otherwise? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...