Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Aeon Labs MiniMote FW 1.19 HC2 FW 4.0.24


MrMxyzptlk
 Share

Question

I'm trying to figure out if the Aeon Labs Mini-mote is being successfully used by anyone using the newest Beta? 4.0.24?

I have added it many times but I can never get it to wake up by pressing Learn for 3 seconds.

I have exclude and re-included, moved within 3 feet of the HC2 and read every post I could find on this.

If it's not officially supported right now I will wait; hopefully not long?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I have the same issue as this.

I must admit, i have only had my home center 2 for about a week and still learning bits as i go.

Any input would be ace!

Link to comment
Share on other sites

  • 0

I added your information to

Please login or register to see this link.

I had to try 10 times with 4.023 to get it included. I've upgraded to 4.024 and it's still working and I am nut inclined to exclude/include it again!

Link to comment
Share on other sites

  • 0
I added your information to

Please login or register to see this link.

I had to try 10 times with 4.023 to get it included. I've upgraded to 4.024 and it's still working and I am nut inclined to exclude/include it again!

On an other forum I read you should only tap the Learn button shortly to include it. That way iy works fine for me. OnlY i don't succeed to get the sceneactivation working. is that working OK for you ? I mean, can you control a scene with your minimote on 4.024 ?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Including the device is not really the problem for me.

    The problem is waking the devices so I can enable scene activation.

    I'm trying to enable parameter 250 by setting it to a value of 1.

    Link to comment
    Share on other sites

    • 0
    Including the device is not really the problem for me.

    The problem is waking the devices so I can; enable scene activation.

    I'm trying to enable parameter 250 by setting it to a value of 1.

    I am sorry if I was unclear. With 'inclusion' I mean inclusion plus initial exchange of parameters. So nine attemps failed to include it AND set the parameter for sceneactivation. On one occasion, inclusion and setup succeeded.

    I also tried to set the parameter manually, two times if I remember well, when inclusion was ok but not sceneactivation. It didn't work. Does this help?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...