Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

AEON LABS Multisensor waiting for wakeup

Guest Axel


Guest Axel


with the new 4.030 version I have sucessfully excluded and included the multisensor.

I have 4 devicec: Motion, Temperature, Humidity, Light

If I want to set specific values, for example 113=3600 - where have I to do it ?

For each device ?

If I set it to the motion-device HC2 says "waiting for wakeup".

I manually wake up the multisensor pressing the button 3 times.

But only the motion device receives the wakeup.

The other 3 devices are still saying "waiting for wakeup".

Why ?

I can't understand !

And then, after wakeup the value for 113 ist still 4 and not 3600.

I have only changed this one parameter.

Rereading doesnt help.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have aeon lab multi working fine now, did some struggling also but no problem with version 3.600 and new update.

Only thing can say, delete the aeon labs, ad the sensor.

and take your time few min. so the sensor is good in z-wave.

after that with do eacht setting single. step by step. and after saving one setting. wake up the sensor.

wait again, check setting, then next one.

worked for me, know it's lot but i'm happy with the sensor :->

my settings:

par. 2: off

par.3: 60

par 4: on

par 5: basic set

par 101: 224

par 102: 1

par 103: 0

par 111: 240

par 112: 1400

par 113: 60

don't know what other people had set, but these working for me

Link to comment
Share on other sites

  • 0

I think the Aeon does use triple click to reset the sensor and one click to include.

(At least there are versions like that on the market)


Just tried - I can't change the configuration and yes one click is enough (routing table refresh happens, but no parameters set).

No configuration possible for me...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...