Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Smoke Sensor- Randomly beeping


cipriancosma
 Share

Recommended Posts

I have several Fibaro Smoke sensors connected to the system (FGSS001 Smoke Sensor EU Versin 2.5)

 

Without any aparent reason some of them start beeping (usually in the middle of the night) - 1 short beep. There is no error message in HC2 and all other modules seem to be working fine.

 

This happend 4 times in the last few month (I always deleted them and included again in the system) and they worked for few weeks.

And then one nigh- whole house is up to unmount all smoke detectors and pull the battery out.

Anyone had similar issues? What could be the problem?

 

Link to comment
Share on other sites

  • Topic Author
  • OK> I am going to try to reset to factory defaults and then move to the latest version and add all modules again.

    Hope it works- if not -  I'll just sell everything  from fibaro I own on ebay.

    Link to comment
    Share on other sites

    As mentioned in manual, there are two things that can cause that: low battery or lack of Z-wave range. This topic was mentioned multiple times on this forum, please use Search function.

    Link to comment
    Share on other sites

    • 5 years later...

    I disagree

    I have the same problem. I have tested with existing battery and new battery it still beeps.

    I check the range with existing battery and new battery - both times the range is green.

    The smoke sensor still beeps.

     

    Why is it doing this?

    If it is malfunctioning then it is really bad as I have only had it less than 1 year.

    Link to comment
    Share on other sites

    • 11 months later...

    Have the same issue, my smoke sensor keeps beeping every 50 seconds (yes I counted).

    - Installed a new duracell battery (so battery is not the issue)

    - Did a range test via the menu (pink menu option -> reported green so range is good). 

    - Did a reset (still the same issue, beep every 50 seconds)

     

    Interesting is that it does report the temperature back to domoticz, I can see the current temperatute / the graphs / etc. So it is functioning, the only stupid thing is that it KEEPS BEEPING!

    Link to comment
    Share on other sites

    8 hours ago, Sjoerd - 123 said:

    Have the same issue, my smoke sensor keeps beeping every 50 seconds (yes I counted).

     

    50 sec means "trouble alarm", you should replace it. 

    • Thanks 2
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...