Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro Motion Sensor light meter not working


Guest SmartHippo
 Share

Question

Guest SmartHippo

Hi there, 

 

I am new to all this and recently got a Fibaro Home Center2 and some Fibaro sensors.

 

I am having some trouble with my motion sensor. 

It reports 155Lux no matter what I do.  

 

I put it outside, I put it inside a box, i turn lights on or off, still no change.

 

 

Under advanced settings I tried adjusting the WakeUp intervall to 60s but that doesnt seem to help.

 

What can I do to get a correct lux reading?

 

I was hoping to trigger lights being turned on with my Fibaro wall plugs based on light readings. 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Does it update if you triple click the button? I assume the box is made of plastic, so you can take it out but close to the box to test this. I'm testing for Z-Wave range problems here...

Link to comment
Share on other sites

  • 0

Did you triple click the button after you changed the interval (or any other parameter)? It will only take the new setting after you do that... Or wait until the devices wakes up. That can happen after anything between 0 and 6 hours.

Link to comment
Share on other sites

  • 0
Guest SmartHippo
  • Inquirer
  • What's the value of Parameter 40?

     

    The value is 200 which it says is the default. 

    Link to comment
    Share on other sites

    • 0
    Guest SmartHippo
  • Inquirer
  • Did you triple click the button after you changed the interval (or any other parameter)? It will only take the new setting after you do that... Or wait until the devices wakes up. That can happen after anything between 0 and 6 hours.

     

    I did not do this. I will make sure to do that from now on.    I did get it to report 1 lux from inside the box after I did this. (which is good). but it is still not updating. I updated parameter 40 as suggested as well to a level of 20. 

    Link to comment
    Share on other sites

    • 0

    Under some circumstances, the reporting can get stuck. I afraid I don't know what those circumstances are. Another user reported this too, and I did some testing to confirm this. The original topic is below:

    Please login or register to see this link.

    It's possible you can make it work if you do a "soft reconfigure device" and triple click, then wait 30 sec and refresh the browser.

    Link to comment
    Share on other sites

    • 0

    Try if this works.

     

    Set parameter40  to a smaller value like 10  and wake up the devide

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...