Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

[SOLVED] Fibaro roller shutter 2, problem with Venetian blinds, help!


Morcegolas
 Share

Question

So I have 7 FGRM222 EU in my house, I only used to have 4 but now I bought the 3 that was missing. Yesterday I installed them and one of them refuses to work properly. The Up/Down work nice, but when I try to put my lammels at 50% for example it won't work.

My Parameters:

Device uses global polling;
Venetian blind;
3 - Blind position reports sent to the main controller using fibar command class;
12 - 2.4s;
13 - lamellas return to previously set position only in case of the main controller operation;
14 - toggle switches ( even I don't have switches connected to my rooms venetians );

The rest is default, the strange thing is that the other are all worming but this one is getting me frustrated because it doesn't want to work. Already changed the Fibaro Module by another, excluded it from HC2, reset module eprom, restarted HC2, but all with no luck.

I'm using HC2 4.056 SW version, with 18 devices, and polling time interval of 125 ( recommended).

Hope someone can help me. :/

Thanks.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Inquirer
  • So I got it, I don't know if this is a bug or not, but in the others I db't have to do this step. when we go to 'Device'/Settings there are two modules, one master and one slave. I always configure the slave one, and it used to work. in this one, I've got to go to the master ( that is hidden in the system ) and change Parameter 10 from Default to 'Roller blind and venetian blind positioning active'.

     

    Thanks.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...