Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Roller shutter 2 won't be recognized by fibaro


Leendert
 Share

Question

Hello,

 

I am experiencing a problem with my roller shutter 2 modules. I have connected them to the wall switch. The wall switch works (the rollers will shut and open when the switch is turned) and the lights on the roller shutter 2 will light up red or green when operating.

 

But... The fibaro system will not recognize them. Not automatically, not when given a pulse, and not when pushing the B-button. 

 

I am lost (and a bit frustrated). Can anybody help me?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi,

 

Did you manage by now and does it work?

 

If not - try to move the actor or the HC2 closer to each other. Then go into the learning mode in the HC. Expand the learning mode to > 60 seconds. Push the button on the actor randomly - just try it as often as you can. Sooner or later the device will be connected.

 

All the best

 

kandetvara

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hello Kandetvara,

     

    Thanks for your response.

     

    I still have this problem. The distance between the actor and the HC2 is approximately 7 meters. I have wall switch for the light in the same room that does function on approximately 3 meters. So I think I am close enough (or not?)

     

    I have tried an other actor (I have purchased four for several roller shutters). But this one is also not recognized. Can there be anything in the settings of the HC2?

     

    Regards,

    Leon

    Link to comment
    Share on other sites

    • 0
    On 10/15/2015 at 1:57 PM, Leendert said:

    Problem solved

    Hi Leendert,


    I'am new into Fibaro and having simular problems. Can you explain what you dit to solve this problem? 

    Thank you in advance!

     

     

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi Emiel,

     

    I have them for over two years now and they work perfectly. It was frustrating when i didn't get them to work in the beginning.

     

    The solution was very simple. I connecter the controllers to a long electric cable so I could connect them within a meter range from the HCL2.

    This worked. After connecting the 4 connectors to the HCL, I build them in the wall. Works ever since.

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...