Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Motion Sensor


Question

Hi

 

I have just installed a HC2 with version 4.056. I have added some Danfoss radiator thermostats which went fine, except a couple come up with crosses sometimes. The main issue is with the motion sensors. Both are recording temperature but neither is measuring the light level at all. I have seen a couple of other topics on this, but no recent ones and wondered if this has been resolved.

 

Doug.

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hello Doug,

 

My bet is that your sensors actually do work but the settings are set too tight to report lux levels.

I have quite of few of them and every room has diffrent min and max lux levels.

 

Check your parameter 40, i bet it is quite high, set it to 10 and your lux will probably start working.

Basicly it means only report if lux changes are more then X (in my case 10)

 

Good luck:)

Link to post
Share on other sites
  • 0
  • Inquirer
  • Hi

     

    Interestingly, one sensor is fine with those settings, which is the one picking up something but not changing. The other one I have is set the lux to 0. This one wouldn't let my change it below 200, meaning when I saved the setting, it didn't change it under 200, which seems to be the default.

     

    Doug.

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • I have just carried out the range test and found, probably because I don't have many modules yet, that its not actually in range!!

     

    More modules then!

     

    Doug.

    Link to post
    Share on other sites
    • 0

    If you cant change the value something prob went wrong in adding the device.

    You might want to reinclude the device.

    So the working one whats the paramater 40 value? 200?

    Caus most of my rooms dont even have a change of 200 in lux between light and dark thus its never changes lux values as they dont get reported beyond 200 lux( default setting)

     

     

    edit:

     

    ah just seen your last post:)

    Range is a must^^

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Yes, I must add some of the lights, which is scheduled for tomorrow. I have most of the lighting modules wired in so that will improve the messing ability, I hope!!

     

    Doug.

    Link to post
    Share on other sites
    • 0

    ye and an advice on this is when you are adding devices start with the ones closest to the hc2 and fan out from there leave the baterie operated ones for last

    Link to post
    Share on other sites
    • 0

    I recently had a similar problem with the motion sensor. it never reported temperatur nor lux levels. I solved it by first excluding it, then resetting it (look in the manual of the sensor, it is described there how to reset it) and finally i included it again. After that it worked fine.

     

    could be worth a try, it only takes like 2-3 minutes to do

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...