Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Aeon Labs Home Energy Monitor Parameters


j.koolen

Question

I have a Home Energy Monitor E1 laying around for a couple of years now and was wondering whether it is supported bij my HC2 by now.

The release notes of version 4.057 Beta states that it should be supported.

I am running 4.061 Beta now.

 

The exact type of my HEM is: DSB09104-ZWEU

I Installed the latest firmware (3.64) although I don't know which update I should use (50A, 60A, 100A or 200A)

I tried all of theb, but without any luck.

 

The device is recognized correctly in my HC2 (1 master an 4 slave devices), but the reading of all 3 clamps is 0.00W

 

Can this problem be caused by the wrong parameters, or is this device still not supported?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have a Home Energy Monitor E1 laying around for a couple of years now and was wondering whether it is supported bij my HC2 by now.

The release notes of version 4.057 Beta states that it should be supported.

I am running 4.061 Beta now.

 

The exact type of my HEM is: DSB09104-ZWEU

I Installed the latest firmware (3.64) although I don't know which update I should use (50A, 60A, 100A or 200A)

I tried all of theb, but without any luck.

 

The device is recognized correctly in my HC2 (1 master an 4 slave devices), but the reading of all 3 clamps is 0.00W

 

Can this problem be caused by the wrong parameters, or is this device still not supported?

Mine is working  using template config

Link to comment
Share on other sites

  • 0

I also have some issues with my DSB28-ZWEU E2 (1 phase 60A) clamp.

Indoor it works fine, I opend a wall plug and meassured a heater putting the clamp at the  wire.

Outdoor (5 meters away!) it is recognizd by Home Center, but the values did not change...

I tried it with a repeater (AEON Labs DSD37) but it doesn't help.

 

@j.koolen: Have you tried it indoors near your home center device ?

 

I didn't realize that there are firmware upgrades available!

Please login or register to see this image.

/emoticons/default_icon_eek.gif" alt=":shock:" />

 

@anonymous66: Could you please describe your "template config" ?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • I contacted Aeon Labs to check which version of the firmware update I needed. The stated that the version (50A, 60A, 100A or 200A) depends on the type of clamp that is being used.

    In my case I should use the 200A version.

     

    I excluded the HEM from my HC2, updated its firmware and included it again.

    I also updated my HC2 to 4.062 Beta and see some different behavior now.

     

    I use it in "battery mode" and when I press the button in the battery compartment my HC2 detects that the HEM is awake!

    I didn't notice this behavior with the previous Beta version, so it looks like Fibaro has changed something.

    The reading of still stays at 0.00W though.

     

    @Armin_P: Ye, I use it inside near my HC2

    @anonymous66: I also use the default template, did you change any of the settings?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...