Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

FMG-001 motion sensor doubts (cat eye)


louis_lab
 Share

Question

Recommended Posts

  • 0

Tnx mr. Socha, I just want to add, if a product advertises "Z-wave plus", it supports OTA updates. Explanation is here:

Please login or register to see this link.

Link to comment
Share on other sites

  • 0

all fibaro product with version over 2.1 support OTA not only devices witch chip series 500.

Your colleague mroszak just wrote this on the bugzilla page

Please login or register to see this link.

 

"upgrading FGMS ZW3 is theoretically possible via OTA but due inconsistency in implementation of this feature (CC Firmware Update V1/V2) in different controllers it won't be ever possible via other controller than HC2/HCL."

 

Please let us know if it is or is not possible to do a OTA upgrade of the firmware of our v2.6 motion sensors (Gen3). I have a HC2 so it should be possible. Why does Fibaro support ask users to send their sensors back to Poland to upgrade the firmware?

Link to comment
Share on other sites

  • 0

 

 

Please let us know if it is or is not possible to do a OTA upgrade of the firmware of our v2.6 motion sensors (Gen3). I have a HC2 so it should be possible. Why does Fibaro support ask users to send their sensors back to Poland to upgrade the firmware?

+1

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi guys,
     
    popping up that topic again about another issue with my FMGS-005.
    I remarked that I had regular false positive detection with the motion feature.
    I can see a dozen time a day, for instance last week end I left home for 4 days and I  can see a lot of detection whereas I was not at home.
    No pet, no child, and my other sensor are empty fro the period.

    Please login or register to see this attachment.

     

    From the 14/05 to the 17/05 I was away, but as you can see it on the picture I had a lot of dectection..

    THIS is firstly disturbing for mental reason

    Please login or register to see this image.

    /emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" /> And then disturbing for scenarios..

     

    Can someone has an idea? Can someone help ?

     

    Thanks a lot in advance.

    Link to comment
    Share on other sites

    • 0

    Hi guys,

     

    popping up that topic again about another issue with my FMGS-005.

    I remarked that I had regular false positive detection with the motion feature.

    I can see a dozen time a day, for instance last week end I left home for 4 days and I  can see a lot of detection whereas I was not at home.

    No pet, no child, and my other sensor are empty fro the period.

    Please login or register to see this image.

    /public/style_images/master/attachicon.gif" alt="attachicon.gif" />

    Please login or register to see this link.

     

    From the 14/05 to the 17/05 I was away, but as you can see it on the picture I had a lot of dectection..

    THIS is firstly disturbing for mental reason :) And then disturbing for scenarios..

     

    Can someone has an idea? Can someone help ?

     

    Thanks a lot in advance.

     

    I did ask in this forum before how does the FGMS detects motion - by infrared? or by some other tech?

     

    If it is infrared, then how it is positioned and where it is placed will make a difference on false-positive. Example: One of my FGMS was placed in a bathroom which has two big windows on two different walls. The FGMS was originally placed near the door of the bathroom, semi-facing one of the big window though in a tilted manner. During the 3.59x and early 4.03x days, it randomly experienced weird behaviours such as detected overheating, extreme lux above 1000, triggered motion and trigger fire alarm.

     

    Since relocating that FGMS to another spot within the same bathroom, it stopped having weird behaviours.

     

    Not sure if this is of any help to you. Just sharing.

    Link to comment
    Share on other sites

    • 0

    I did ask in this forum before how does the FGMS detects motion - by infrared? or by some other tech?

    It is indeed a "Passive infrared sensor", so it is sensitive to temperature changes (temperature differential, introduced by moving objects). One trick used to get less false triggering is by using two sensors (overlapping area, but from a different angle, then use a scene to detect if both are breached at the same time. I don't use this trick, but I have seen references to it a few times. Or you could use a different technology, like microwave (aka radar) connected to a universal binary sensor or a RGBW (check output compatibility!). I ordered a small arduino module but it's still in the mail.

    Link to comment
    Share on other sites

    • 0

    Thanks for the confirmation, Peter. That helps me understand the device better. Looks like I was right and the shift of location did iron out abnormality for my case abt a year ago.

     

    Hope louis have better luck.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • HI all,

     

    Thank you for your answer.

    I don't think the location could cause an infrared issue... quite far from a window, in a middle of the room, large and long one..

    Yesterday I remarcked my device is dead... Empty battery? Is was a 88% so I'm surprised.

    I'll change it and try to solve my sensor issue, but for the moment I don't have any idea about what to do...

    If someone else has an idea...

    @Chaicka, Peter, one more question:

    I'm globally frustated by the battery life of zwave devices... How long last the battery of you FGMS? Because mine was renewed 3 months ago.. That looks bad.

     

    See ya

    Link to comment
    Share on other sites

    • 0

    HI all,

     

    Thank you for your answer.

    I don't think the location could cause an infrared issue... quite far from a window, in a middle of the room, large and long one..

    Yesterday I remarcked my device is dead... Empty battery? Is was a 88% so I'm surprised.

    I'll change it and try to solve my sensor issue, but for the moment I don't have any idea about what to do...

    If someone else has an idea...

    @Chaicka, Peter, one more question:

    I'm globally frustated by the battery life of zwave devices... How long last the battery of you FGMS? Because mine was renewed 3 months ago.. That looks bad.

     

    See ya

     

    For more frequently triggered FGMS001, battery life is about 9-12 months (so far I only changed once since Sep/Oct 2014).

    For less frequently triggered FGMS001, battery life should last >12 months (so far I have not change the rare 1 or 2 FGMS001 in location that hardly walk pass).

     

    I do have abnormality with one of the FGMS001 which sits at far end of the house, crossing at least 3 walls between HC2 and it. This particular FGMS001 has a battery life of approximately 3-4 months (changed 3rd time recently within <1 year). It is definitely not because of frequent triggering cause it is at far corner of the house. Still trying to tweak the parameters to improve it as well as an antenna change on HC2 to improve z-wave network coverage (suspect frequent z-wave network transmission failures causing the drain).

    Link to comment
    Share on other sites

    • 0

    louis, what's the firmware version of your FGMS001?

     

    I noticed v2.7 has better performance and probably marginal battery life than v2.6. This is guts feel though cause I did swap some sensors around few months ago. Maybe the parameters helped contribute to better battery life too.

     

    Here are mine for FGMS001 with v2.7 firmware:

     

    Wake-up: 14400s

    P01: 9

    P02: Default 15

    P03: Default 1-2

    P04: Default 2-12

    P06: Default 30

    P08: Default 0

    P09: Default 200

    P12: Default 0

    P14: Default 255

    P16: Default 0

    P20: Default 15

    P22: Default 30

    P24: Default 0

    P26: Default 0

    P40: 50lux

    P42: 900s

    P60: Default 1

    P62: Default 900

    P64: 3600s

    P66: Default 0

    P80: 10

    P81: Default 50

    P82: Default 100

    P83: Default 1000

    P86: 25

    P87: 35

    P89: Default 1

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi guys,

     

    sorry for delay.

    OK chaicka, so clearly I have a battery life problem.

    My sensor is in the midlle of quite large room, far from corner.

    I'll send you my firwamre version ASAP.

     

    I don't even know how to upgrade it... never did it..

    Link to comment
    Share on other sites

    • 0

    Hi guys,

     

    sorry for delay.

    OK chaicka, so clearly I have a battery life problem.

    My sensor is in the midlle of quite large room, far from corner.

    I'll send you my firwamre version ASAP.

     

    I don't even know how to upgrade it... never did it..

     

    I have mixture of v2.6 and v2.7 due to the time of purchase for the FGMS001. The earlier batches I bought in Oct/Nov 2014 were v2.6 and those I bought in Q3/Q4 2015 were v2.7.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • OK, so mine  I bought it 4 months ago... I'm in  2.07. It is written 2.07 not 2.7... Do you think it is the same or an old one?

    SO can you imagine that my FGMS is up since half of february and  my battery is already empty!!

    (or it is dead because it felt sometimes :

    Please login or register to see this image.

    /emoticons/default_icon_confused.gif" alt=":-?" />)

     

    I'll check, but I must buy another battery. If it is dead hope the guarantee can work, if it is battery I have no explanation so...

    Link to comment
    Share on other sites

    • 0

    I have thrown the box away. In HC2, it shows as v2.7.

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • OK, thanks, I'll try to see how to upgrade it... after battery change!

    something also strange is that I have a multisensor gen5 aeotec, and I see correclty the battery decreasing over the weeks.

    Here on my FGMS, last value was 88 % and it cut... that doesn't smell good!

     

    see you later then.

    Link to comment
    Share on other sites

    • 0

    OK, so mine  I bought it 4 months ago... I'm in  2.07. It is written 2.07 not 2.7... Do you think it is the same or an old one?

    SO can you imagine that my FGMS is up since half of february and  my battery is already empty!!

    (or it is dead because it felt sometimes :

    Please login or register to see this image.

    /emoticons/default_icon_confused.gif" alt=":-?" />)

     

    I'll check, but I must buy another battery. If it is dead hope the guarantee can work, if it is battery I have no explanation so...

     

    OK, thanks, I'll try to see how to upgrade it... after battery change!

    something also strange is that I have a multisensor gen5 aeotec, and I see correclty the battery decreasing over the weeks.

    Here on my FGMS, last value was 88 % and it cut... that doesn't smell good!

     

    see you later then.

     

    The dot in the firmware version is not a decimal point, it is a separator. So, confusingly, version 2.07 means the same as 2.7. It reads as major version = 2, minor version = 7. You have the same version as chaicka (and me). There is no newer version available. The FGMS is firmware upgradeable over the air. But Fibaro has not yet published a version of the HC2 firmware that can send the upgrade. They are working on that, but it's not ready yet.

    I think one of the more recent HC2 firmwares (somewhere between 4.072 and 4080) causes higher battery drain on FGMS and Aeotec MultiSensor (in my case: MS 6, not the other versions). But that's mostly speculation. Battery drain is difficult to measure (with an instrument, or by counting days between battery changes). Let alone finding the cause... I wouldn't recommend upgrading to 4.082 before assessing the risks though, check the topic on that version! It's a beta!

    Link to comment
    Share on other sites

    • 0

    My HC2 is now on version 4.080 and I have 9 pcs of FGMS of which 3 are on firmware 2.6 and the rest are on 3.2. For now they all report that batteries are on 100% even I know that that is impossible. Before three weeks one motion sensor that is on firmware 2.6 reported low battery alarm, but after I take battery out and put it back in now again report that it is on 100% and it is working ok. It is used in lighting scene.

     

    So before you throw battery away try to reinstall it just to see if it is really depleted. Anyway, it is obvious that battery status reporting on FGMS has problem (bug) even it is on newer firmware like 3.2.

     

    Just to mention, when I make report, battery status is taken from master sensor ID and seems good for other battery operated sensors, only FGMS is always reporting 100%. 

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  •  

    The dot in the firmware version is not a decimal point, it is a separator. So, confusingly, version 2.07 means the same as 2.7. It reads as major version = 2, minor version = 7. You have the same version as chaicka (and me). There is no newer version available. The FGMS is firmware upgradeable over the air. But Fibaro has not yet published a version of the HC2 firmware that can send the upgrade

     

    Hi,

     

    Thank you for your answer.

    I'm now back after battery change...

    And I'm back with my false positive detection..

    I changed the parameters to follow those of chaika, but it was almost the same.

     

    So which tests do you advise to me to better understand these bad detection?

    I remind that it happens nights and days, so no light changes reason...

     

    I'm a bit lost there...

    Thank you for help

     

    Louis

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...