Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

TKBHOME TZ68E Inclusion Issues


Go to solution Solved by Hallamnet,

Question

Morning all. 

 

Having issues trying to re-include a TKB TZ68E to my HC2.

 

I wiped the HC2 without removing any devices first and started the upgrade process from 1.038 to the latest version 4.090.

 

I have now setup my rooms, and almost all of my devices but are having massive issues including these wall plugs. 

 

I have 4 of them and none of them will include at all. I have tried the triple clicking of the only button on the front of the plug but just will not include. I have tried holding the button down for 10, 15, 20 seconds and still nothing. Tried plugging it in with the button held down and nothing. :_-(

 

When they were first included to my HC2, is was as simple as putting the HC2 in inclusion mode and turing on the power to the plug and it was included. As this is still thinking it is included to another device (my old HC2 version), it will not include this way. 

 

I have been to the TKBHOME website and the instructions are rubbish. Just tells me to "INCUDE" it, GREAT!

 

Any help on this would be massively helpful. 

 

Thanks,

 

Hallamnet

 

 

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Just to let you all know i have managed to get this included by running and exclusion of the device even though it was not showing on my HC2 and re-including it with the triple click and all working.

     

    Bargain! 

    Link to post
    Share on other sites
    • 0

    Just to let you all know i have managed to get this included by running and exclusion of the device even though it was not showing on my HC2 and re-including it with the triple click and all working.

     

    Bargain! 

     

    Good call is to allways run exclussion on everything first even if it dose not seem included.

    In your specific case those devices would have stored state from HC even tho you have reseted said HC. This is because reseting the control unit dose not send anny info to mesh it is its internal process, in order to exclude you either need to run device throu exclusion process (using anny HC) or reset it.

     

     I found this the hard way after i was including things into various HCL/HC2s and ran into bunch i nearly sent to Poland for they were not including.

    Link to post
    Share on other sites
    • 0

    OK but this does not have any template ... does it ??

     

     

    because i have also same model   it includes but i get a warning that it has no template.... but plug is working just fine

     

     

    christos

    Link to post
    Share on other sites
    • 0

    OK but this does not have any template ... does it ??

     

     

    because i have also same model   it includes but i get a warning that it has no template.... but plug is working just fine

     

     

    christos

     

    I honestly have no clue Fibaro and templates is myserious topic shrouded in half-truths and confussing statements.

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...