Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

scene widgets


wpeeters
 Share

Question

I have version 1.10.0.1 installed on my mobile phone. I don't know if the issue is related to the version however I no longer can't add scene's as a widget on the desktop.
An error appears ' a communication error occurred'.

The one that existed already can almost never be started 'scene running failed'.

 

I also thought that the problem with 'remote access' and 'local access' was solved some versions back. However I still always get 'remote access', even when connected to my local router.

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Hi, it's a Samsung Galaxy GT-9195. Android version 4.4.2.

Running Fibaro version 1.10.0.1

 

Hello,

 

We are unable to reproduce the issue. It might be a problem of your gateway's fixed IP.

Please, reinstall the app and try to add the scenes as widgets again.

Link to comment
Share on other sites

  • 0

I think this may be an server issue, as I and few of my customers have it as well. The app on remote access is not working properly.

 

With the local access - is your router giving the same class address to your LAN and WAN devices? Some routers (for example microtic) gives to LAN devices address 102.168.2.xxx and to LAN devices 192.168.1.xxx. In this case it may happen that while your phone is connected to the same router, it is connecting as remote access as the IP class is different. Try and check for yourself.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • yes, router is giving only 192... addresses (at least all connected devices has 192 address assigned). My HCL has fixed IP in the same range of 192 ....

    Btw, I missed in the error. The exact error is 'connection error while downloading scenes.'

    Link to comment
    Share on other sites

    • 0

    I have version 1.10.0.1 installed on my mobile phone. I don't know if the issue is related to the version however I no longer can't add scene's as a widget on the desktop.

    An error appears ' a communication error occurred'.

    The one that existed already can almost never be started 'scene running failed'.

     

    I also thought that the problem with 'remote access' and 'local access' was solved some versions back. However I still always get 'remote access', even when connected to my local router.

     

    Hello,

     

    But your app communicates properly with your gateway? Do you control your devices via the app without issues? Try refreshing your connection.

    Before trying to add a scene to the widget, do you see it on the list of the scenes in the app and in your Settings in section where you can add a scene to a wearable?

    Link to comment
    Share on other sites

    • 0

    If scene is protected with PIN then can not be added to widgets with new app version on iOS.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Yes, the app properly communicates with HCL, except that it is always 'remote connection'. Even on local Wifi.

    Yes, it is in the list in the App. I can run the scene's without any problem in the app. If the App is open, then I can run the scene as widget as well. But if the app is closed, I can't run.

    The scene's are not PIN protected.

    Link to comment
    Share on other sites

    • 0

    Yes, the app properly communicates with HCL, except that it is always 'remote connection'. Even on local Wifi.

    Yes, it is in the list in the App. I can run the scene's without any problem in the app. If the App is open, then I can run the scene as widget as well. But if the app is closed, I can't run.

    The scene's are not PIN protected.

     

    Hello,

     

    What Android device do you use? What Android version do you have?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi, it's a Samsung Galaxy GT-9195. Android version 4.4.2.

    Running Fibaro version 1.10.0.1

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Reinstall the app and the widget scenes is solving the problem with the widgets as well as the local versus remote access.
    Thanks.

    Link to comment
    Share on other sites

    • 0

    Reinstall the app and the widget scenes is solving the problem with the widgets as well as the local versus remote access.

    Thanks.

     

    Hello,

     

    I'm glad this helped

    Please login or register to see this image.

    /emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20">

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...