Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Browsers and clearing cache of them


Kuba13

Recommended Posts

Hello Fibaro community,

i have had enough of browsers not working so lets see if we can find anny data for Fibaro that they could use to make PC/Laptop/etc. interface operable smoother.

 

now since i do not know what could be causing it i require little bit of guidance from more tech savy people, but please do post your methods of using Fibaro in browsers.

 

I generaly tend to use Firefox currently 49.0.2 but these issues did crop up in previous updates.

i tend to open at least 2 tabs on same unit (adding a device and device list for example), this expands to 3 and less frequently 4 (whenever i forget i have devicelist allready open).

With this in mind i do offten ad or remove devices so i do refresh alot. Browser is usually stable for oh 3ish hours never more than 4. Ocasionaly i am on multiple units in same Browser. only using basic plugins: Lastpass and on demmand Jawa.

whenever i do clear cache in FF it never goes below 351KB, i have had Fibaro fail to show adding/removing device window on as little as 384KB.

 

(internet) Edge(-splorer) and IE both work fairly fine but i rarely use them (only get to use edge when FF goes to full on unusable mode and IE when even edge wont work. My race instances with those broowsers ammount to next to no usefull info. only that edge dose tend to offten work when FF dosent, not allways but offten enough to justify edge's existence on this computer.

 

Based upon my heavy Firefox centric data i would assume that either: Fibaro dose not collect some of its cached data fast enough or it dose not allow revrite of those data with updated verssion.

 

Anny ideas and use styles that you think could help Fibaro determine what is going on in the damned browser's cache are wellcomed here.

(sorry for posting it here but i am not quite sure where to put this post)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...