Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Motion Sensor lux reports issue


blokl
 Share

Question

I discover that my lumen from the motion detectors are very low.

In the full daylight they won't become above 59 lumen.

 

 

thanks,

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
6 godzin temu, blokl napisał:

I discover that my lumen from the motion detectors are very low.

In the full daylight they won't become above 59 lumen.

 

 

thanks,

Hello,

 

What motion detectors? Is the issue directly linked to updating to 4.104?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hello,

    They are all from Fibaro.

    Before the update I didn't had the problem. I'm not sure if the problem exist between the updates 4.102 and 4.104.

    Because when I was home it's always dark.

    I measured with my lux meter on the same place as the motion and that gives 194 lux and the Fibaro gives 4 lux.

    I've got 3 motion detectors and they all got the same problem.

     

    Thanks,

     

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    5 minut temu, blokl napisał:

    Hello,

    They are all from Fibaro.

    Before the update I didn't had the problem. I'm not sure if the problem exist between the updates 4.102 and 4.104.

    Because when I was home it's always dark.

    I measured with my lux meter on the same place as the motion and that gives 194 lux and the Fibaro gives 4 lux.

    I've got 3 motion detectors and they all got the same problem.

     

    Please login or register to see this attachment.

    Did you try to reset the device?

    Link to comment
    Share on other sites

    • 0

    The topic has been moved from "

    Please login or register to see this link.

    " to "

    Please login or register to see this link.

    ".

     

    Temat został przeniesiony z "

    Please login or register to see this link.

    " do "

    Please login or register to see this link.

    ".

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...