Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Fibaro Button randomly dies


Guest aj84
 Share

Recommended Posts

Guest aj84

Hi all,

 

So the second thread for today is regarding the fibaro button.  I invested in two of these with scope to buying 2-3 more.  The setup:

Button 1: Near my front door.  One click opens/closes an electric gate.  Two clicks turns off all lights in the house.

Button 2: Bedside cabinet.  One click turns on/off the bedroom light.  2 clicks turn off all lights in the house.  Hold dims in/out the light.

Button 3 pending: to be in the garage to open/close gate

Button 4 pending: another bedside cabinet button

 

So what I have found is similar to the other 2 threads.  The buttons are randomly dying with no real pattern.

Button 2 worked for a few days without any issues.  Slowly as the week went on, it stopped working on the first click despite clicking a number of times (with breaks).  I would then give up, use the phone app instead and 4-5 hours later, use the button again only to find it works fine again.

I have since removed this button and readded it and again so far it works fine ... until how long?

 

Button 1: This was the first button I got which was very strange.  Initially it was perfect.  A day later I demonstrated it to the wife as this one was for her side of the bed.  She hit the button and the light turned off as expected.  Hit it again, nothing.

Again, and nothing,  Soon we found not only did the button not work but the entire dimmer 2 module in the room stopped communicating with the fibaro brain (big cross).

I ended up recreating the mesh network which fixed it and the button.  This button has worked ever since but every so often, the first hit of the button does nothing...hit it again, lights will turn on/off.

 

Currently all parameters are default - am I missing anything?

I don't want to spend more on the buttons if there is an inherent fault with them especially as these are being bought from places I can probably not easily get refunds from anymore due to time owned already.

Link to comment
Share on other sites

When you boght them and which color are they? I bought 3 brown ones, that were hot hot, just released and they work and the quality is OK. After a couple of weeks i bought 3 white ones, and the quality is worse... The spring is not as strong as the brown ones and one of them did not wanted to include in HC2 or HCl, so it was not working right out of the box - NICE, A?! A customer reported that if you use it with Zipabox it will react fast for 1 action, but if you trry to do another action with it right after the first one you will have to wait like 5 seconds........... For me, personally, the brown ones are working jus fine and i use them to control 5 different light circuts. Did they moved the production to China?!

Link to comment
Share on other sites

Guest aj84
  • Topic Author
  • The first was an orange one and the second a green one

    Interesting point, I have currently got my eye on a white, blue and red so I guess I could test them out next month but not if these issues persist with the existing ones

     

    Yesterday the upstairs bedside one (green) worked fine all day/night.  The gate one (orange) worked in the morning to open it, I closed via phone app, opened in the afternoon via phone app and then closed by the button...which didnt work.

    Luckily I have a scene if the gate is open for 5 minutes, it sends a push notification to warn me so I noticed it was still open.

    The fact the events panel does not pick it up that I pressed it suggests its either sleeping or as you said, the contact/spring has not worked

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...