Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


iPad and Android Local Only setting


robmac
 Share

Recommended Posts

Hi,

 

I have a number of devices that I only ever use locally in my house. Just now both apps want to connect remotely and fail as I have not set them up to do that. Please can we have an option the makes the device work in a local only mode and never try a remote session. 

 

Robert

Link to comment
Share on other sites

3 hours ago, robmac said:

Hi,

 

I have a number of devices that I only ever use locally in my house. Just now both apps want to connect remotely and fail as I have not set them up to do that. Please can we have an option the makes the device work in a local only mode and never try a remote session. 

 

Robert

I trying to solve it too. Our salesman has case with Fibaro model.

Fibaro support told me to add that gateway to Fibaro ID, even if it never comes online. I need to test this "theory", hopefully this week i can test it.

For some reason, it work when you turn off Mobile data (3G/LTE).

Link to comment
Share on other sites

 

Just an addition.

 

With just LAN (excluded from internet) it worked fine before Fibaro ID came up.

Link to comment
Share on other sites

  • 7 months later...

I run mostly over VPN on the ipad and phone, Would that achieve the same result you are looking for @robmac ?

 

Cheers,

al.

 

Link to comment
Share on other sites

  • Topic Author
  • Hi Al,  That does work for me and I use vpn but you still get the fail on the app as it tries to get remote access.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...