Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Philio PST02 sensors still not working.


JohanO
 Share

Question

PST02-1A PST021B motion still not working,  no template, added  parameters not saved. (z-wave +)

 

Also PSM02-1 and PSP02-1 motion still not working. template 756. (z-wave)

PSM02 door sensor not shown.

PSP02 added in older version Firmware  has no template but still works.

When you do a soft reconfigure PSP02 gets a template and stops working.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

The topic has been moved from "

Please login or register to see this link.

" to "

Please login or register to see this link.

".

 

Temat został przeniesiony z "

Please login or register to see this link.

" do "

Please login or register to see this link.

".

Link to comment
Share on other sites

  • 0

Same here...

The device is added correctly but the motion sensor doesn´t work properly. There is no update on HC2 when breached..

I've tried to add manually the parameters, but there is something wrong with it because I cannot save them in the same way I create them.

 

Does anyone have any solution for it?

is there any working template available?

thanks

Link to comment
Share on other sites

  • 0

Yep I just grabbed one of these to try them. Unimpressed. Every time its breached it just logs a lux level reading. Any ideas? The Fibaro one was aweesome out of the box. 

Link to comment
Share on other sites

  • 0

Hi,

 

Any news on this? I have the same problem. The sensor is detecting movement because it is blinking when I move in front of it. But HC2 dosn't seem to care. 

Tried to put in parameters manually but number #2 and #6 is living there own life. I type in value -1 in #2 but it comes up like value 99..

 

Any one else have the same problem?

 

Link to comment
Share on other sites

  • 0

Problem solved: set p7 = 22. I had to go back to the firmware 4.531. It is not possible to change the parameters to 4.532.

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0
20 hours ago, Vladimir_st said:

Problem solved: set p7 = 22. I had to go back to the firmware 4.531. It is not possible to change the parameters to 4.532.

 

Please login or register to see this attachment.

just 18 is enough, p7's bit 1 just enable the PIR super sensitivity

Link to comment
Share on other sites

  • 0

 

Quote

p7's bit 1 just enable the PIR super sensitivity

My fault that I said bit 1. Let me correct it, the PIR supersensitivity is controlled by bit 2.

 

For more information:
Parameter 7 consists of 1-byte data = 8-bit data (bit 0  to bit 7), which can be set by bit control.

For example, bit 1 control the Motion off's report, change to 1 to enable this function from 0.

Then bit 4 control the notification type, 0 for notification report, 1 for sensor binary report. So, set bit 4 to 1.

Finally, the Parameter will be looked like 0 0 0 1 0 0 1 0 (In Binary)= 18(In Decimal)

 

IF wanted the super PIR Sensitivity, that will be bit 2 which control it. Enable it by changing value 0 to 1.

So, the Parameter will be 0 0 0 1 0 1 1 0 = 22

Edited by Brendanlim
Link to comment
Share on other sites

  • 0

Hi,

 

How did you guys get this to work, I just got 3 of the 1A and when I add them I get only a BOX (not configured Parent) and a Motion Sensor and a Empty battery warning for both (Batt is new). Needless to say the motion is not working and only the door contact seems to prompt the Sensor to respond. Interestingly the Sensor Manufacturer is stated as Devolo....

 

Something seems to be very wrong ? I read another post before buying them that there will be a template for these soon (that was a much earlier version of the HC Software, so I assumed this would be a walk in the park, well seems it isn't it seems.

 

 

Anybody has a clue for me what could be wrong ?

 

/Gompf

Link to comment
Share on other sites

  • 0
在 2019/3/15 PM5點07分,Brendanlim 說:

 

我的錯是我說了bit 1讓我更正一下,PIR 超能力由位2控制

 

更多信息:
參數 7 由 1 字節數據 = 8 位數據(位 0 至位 7)組成,可通過位控制設置。

例如,位 1 控制運動關閉的報告,從 0 改為 1 啟用此功能。

然後位 4 控制通知類型,0 為通知報告,1 為教師報告。因此,將位 4 設置為 1。

最後,參數像 0 0 0 1 0 0 1 0(二進制)= 18(十進制)

 

如果想要超級 PIR 可能位,那將是控制它的 2。通過將值 0 更改為 1 來允許它。

因此,參數是 0 0 0 1 0 1 1 0 = 22

Thanks for the information, it works

Please login or register to see this attachment.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...