Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Button - problem z dodaniem/konfiguracją


kaugustyn
 Share

Question

Ponieważ to mój pierwszy post na forum, przede wszystkim całą społeczność i od razu proszę o pomoc :

 

Mam problem z nowym Fibaro Button. Zaraz po rozpoakowaniu i dodaniu do centrali pokazał na dzień dobry że bateria jest w stanie krytycznym i że konfiguracja się nie powiodła. Pomyślałem sobie że w sumie to możliwe, zamówiłem nowe baterie, wymieniłem, dodaję Button ponownie i... powtórka z rozrywki - bateria jest w stanie krytycznym, urządzenie nieskonfigurowane. 

Usunąłem Button z centrali, doczytałem manual i wykonałem reset Button-a. Kolejne dodanie do centrali - jest jakby lepiej, bateria pokazuje już normalnie 100%, ale urządzenie dalej nieskonfigurowane. To robimy "soft reconfiguration" - wystatowało ok, poczekało na wybudzienie, po wybudzeinu rekonfiguracja się rozpoczęła. Po około 7 minutach - błąd rekonfiguracji. Kolejne usunięcie z systemu, dodanie i na start - bateria jest w stanie krytycznym, urządzenie nieskonfigurowane.

Próbowałem kilka rzay, soft i hard rekonfiguration z poziomu centrali, i zawsze kończy się na tym samym - Buton pozostaje jako nieskonfigurowany.

Czy może ktoś się spotkał z takim zachowaniem 

 

 

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Cześć!

Przede wszystkim, przepraszam za tak późną odpowiedź na Twoje zapytanie.

Czy problem został już rozwiązany?

Link to comment
Share on other sites

  • 0

Mam dokładnie ten sam problem co autor postu. Jutro wysyłam do serwisu gdyż nie widzę innej przyczyny jak wada fabryczna.

Link to comment
Share on other sites

  • 0

Generalnie jest zauważalny problem z nowymi produktami Fibaro. Chyba zaczęło się właśnie od buttona. Potem problemy z heat controllerem, intercomem.

Ja jestem bardzo zawiedziony działaniem buttonów. Pomijając fakt, że z jednym z nich był podobny problem z baterią i konfiguracją scen to buttony po prostu nie zawsze chcą działać. Trzeba je jakby najpierw wybudzić i wtedy naciśnięcie coś daje.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...