Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

FGS 223 range test


ggoetz56
 Share

Question

Hi,

I can't manage a range test with my double switches 2 (v3.2). Each behave in the same way. I press B-Button till LED shows lila colour. I release the button for a short time (while LED is still lila) and press again for a short period. After 2 second the LED switches off but nothing happens.

The manual says  it should than shows green or pulsing green or pulsing yellow, but not mine.

Is this a known issue?

 

Thanx for any hints

Gerhard

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello,

 

Is this the instructions you are following?

 

  1. Switch off the mains voltage (disable the fuse).
  2. Remove the Switch 2 from the wall switch box.
  3. Switch on the mains voltage.
  4. Press and hold the B-button to enter the menu.
  5. Wait for the visual LED indicator to glow violet.
  6. Quickly release and click the B-button again.
  7. Visual indicator will indicate the Z-Wave network’s range (range signalling modes described below).
  8. To exit Z-Wave range test, click the B-button

When the LED indicator turns violet, simply release the B-button and then click it. You do not have to hold it.

Link to comment
Share on other sites

  • 0

A long shot. Did you include the modules? Or did you take them out of the box and tried a range test without including them? I am not sure if it would show the violet menu If it is not included. But I am pretty certain it has to be included to do a range test.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks for answering.

    I followed the instruction in the manual. The modules I used were all included. So i tested 3 modules (i own since last year) i thought its maybe a general issue.

    I have no problems with range test with my plugs and this is the same procedure.

    Is there maybe a lua-script that solves my problem? I need to know whether the module is directly connected to HC2 or meshed with a gateway module?

     

    I installed the switch in a sliding gate (Carport) works fine but sometimes loses connection. I use a second switch just wired with power and place it at half the distance between HC and gate-switch. When I unplug the carport switch an reconnect it works fine (if I dont unplug it stayed disconnected). Then I can even unplug the  "Hub-Switch" but sometimes later the gate-switch losses connection once more and come back no more, until I use the explained procedure.

     

    On both, gate- and hub-switch range-test failed even another fgs223 won't do.

    I ordered one more fgs223.

    Link to comment
    Share on other sites

    • 0

    Just to be safe: I have just double checked... My FGS-223 shows "green" after entering the violet menu. That's to be expected, because it is close to my controller. I'm sorry, I don't know what causes your range test to show nothing at all...

     

     

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Thanxs very much Peter. I have ordered a new one. May be a charge that have had these probs.

    The other ones i own are older 222 or 211 they dont provid that feature at all.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...