Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Problem z dodaniem swoich icon


darwit

Question

Mam swoje ikony i chciałem podmienić z tymi zwyczajowo przypisanymi do urządzeń. Po wybraniu ikon i kliknięciu dodaj komputer przechodzi do pustej strony. Dalej zero reakcji.

Co może być powodem.

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Witam. Proponuję dopisać wersję softu centralki oraz wersję używanej przeglądarki.

 

Pozdrawiam

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Przeglądarka chrome a wersja softu 4.140

     

    Link to comment
    Share on other sites

    • 0

    Cześć @darwit,

     

    Mówimy o Chrome na PC czy Androidzie? Jeśli na PC to spróbuj wyczyścić dane przeglądania: 

    Please login or register to see this link.

     

    Następnie zrestartuj przeglądarkę, lub sprawdź w trybie incognito.

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Próbowałem z różnymi przeglądarkami i resetowałem. Była też próba incognito. Niestety nic - biała strona.

     

    Link to comment
    Share on other sites

    • 0
    Guest Acennan

    To samo u mnie na różnych przeglądarkach i wersji softu 4.140. Dodatkowo powiem, że ścieżka do zdjęcia jest dziwna:

    Please login or register to see this image.

    /monthly_2017_10/59d77e9a6f38c_Beztytuu.png.41caf2373eb896a4972f085583eec5c5.png" style="width:230px;height:auto;" alt="59d77e9a6f38c_Beztytuu.png.41caf2373eb896a4972f085583eec5c5.png" />
     

    Dodaję z partycji C, Moje dokumenty, Obrazy. Ponad to próba dodania  z partycji D objawia się tym samym rezultatem

    Edited by Acennan
    Link to comment
    Share on other sites

    • 0

    Cześć @Acennan!

     

    Ścieżka do pliku jest celowo "ukryta". Jest to wykonane w ten sposób z powodów bezpieczeństwa i wykorzystuje to implementację z danej przeglądarki, więc np. w najnowszym wydaniu Mozilla Firefox widać tylko nazwę pliku, nawet bez ścieżki.

     

    @darwit,

     

    Jeśli to jest problem od niedawna, to czy masz wgrane jakieś inne własne ikonki, które są dostępne do wyboru? Oprócz możliwości wgrania nowych ikonek, u góry jest też box, z dotychczas wgranymi.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Nie, nie mam wgranych żadnych ikon. Chciałem wgrać ikonkę pieca, którym steruję.

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Np. taka 

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0

    Cześć @darwit,

     

    Faktycznie twoja ikona nie chce się dodać, ale nie przez problem z przeglądarką czy systemem, tylko zgodnie z opisem pod polem dodawania ikon:

    Quote

    Ikona musi mieć rozdzielczość 128x128 pikseli

     

    Zmieniłem rozmiar tej twojej ikony i już się dodaje dobrze (możesz pobrać z postu dla sprawdzenia).

    Please login or register to see this image.

    /monthly_2017_10/59db60f82acf0_Ikona-Piec.png.74feb3ab59ef95d5f5466b49e687bc7d.png" alt="Ikona - Piec.png">

     

    Ale dołączam też inną ikonkę w trochę lepszej jakości:

     

    Ikona - Piec 2.png

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Niestety te ikony też nie wchodzą - biały ekran i nic się nie dzieje. Sprawdziłem w dwóch przeglądarkach.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Nie pomyślałem o tym. Dam znać po sprawdzeniu w domu.

     

    Link to comment
    Share on other sites

    • 0

    witam,

    mam problem z dodaniem swoich ikon do fibaro.

     

    jak np. wybieram urządzenie "żyrandol w kuchni"  klikam zmień ikonę, to podczas ładowania wyświetla się nieaktywny przycisk "dodaj", jednak po załadowaniu nie widać tego przycisku....   w czym jest problem ?

     

    w załączeniu screeny z:

    1. wejście w urządzenie

    2. ładowanie

    3. ikony jakie mogę wybrać

     

     

    pomocy ....

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0

    Witam 
    Mam ten sam problem, próbuję wgrać ikony (spełniające wymagania itd.) i niestety wygląda to tak jak poniżej.
    Jest jakiś sposób aby rozwiązać ten problem 

     

    HC2: 4.620
    Wgrywałem za pomocą Chrome oraz Edge i zawsze to samo. 

    Z góry dzięki za pomoc. 

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...