Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Behavior Of Dimmer2 on backup generator/power


Jibran
 Share

Question

Hello,

 

Recently 9 dimmers 2 are giving problems with the backup generator. When electricity is converted on backup generator, Dimmer 2 automatically starts to recalibrate itself and all the options then changed to default.  For example toggle switch option changes to momentary switches option automatically. and also everytime i have to turn on all the dimmers when shifted to backup generator but when i look the parameter , it should be not change its last state. But it is changing the state of the dimmer and keep the lights off.  I have to turn them on again and also change the parameter again so that it will not change its last state.

 

Please if anybody has a solution do tell me. This is a serious issue for me. 

 

Thankyou 

Edited by Jibran
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I am not sure this will help, but I know frequency is important. You can read about generator issues here:

 

 

 

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • The dimmers are working on the backup generator. But everytime electricity is shifted to backup generator , The parameter 9 of dimmer 2  does not work properly. It does not save its last state. Means if last state is ON but after shifting Lights will not turn on. I have to switch them on manually or by app. 

    Link to comment
    Share on other sites

    • 0
    59 minutes ago, Jibran said:

    The dimmers are working on the backup generator. But everytime electricity is shifted to backup generator , The parameter 9 of dimmer 2  does not work properly. It does not save its last state. Means if last state is ON but after shifting Lights will not turn on. I have to switch them on manually or by app. 

     

    I am sorry, I do not have a clue why "9. State of the device after a power failure" does not work for you, running Dimmer 2 of a generator...

     

    They only think I know with respect to this parameter is this: the dimmer does not immediately record a level change. If you set a level, it will write the level to its memory after a few seconds. If you cut power before it has recorded it, it will come back to the previous state or even the "off" state. I did some tests a while ago and unfortunately I did not try every combination of settings and it did not try to estimate the time interval... I would have to do some more tests to determine this with more accuracy. This has nothing to do with a generator, it is just an observation made by other forum members too...

     

    Question1: can we agree that this has something to do with running of a generator? In my experience, if I cut power, the device does remember the previous state... I do not own a generator to test... And I do not very often open my circuit breakers, so my observations might be incorrect or insufficient.

     

    Question2: when switching to the generator, do you observe calibration of the load? Every time you switch from mains to generator? I think, if I cut power, it does not recalibrate...

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Well i also dont know how much time it will require to record its previous state. if we cut the mains power , then after 2 to 3 minutes electricity is shifted to backup generator. 

     

    Answer 1: May be it has something to do with the generator. May be Some factors or parameters that come with the mains power is missing or not giving proper values or something. Because it was not giving such a behavior even on backup generator for 8 months. Now something is happening.

     

    Answer 2: Yes some dimmers starts recalibrating the load everytime when electricity is shifted to backup generator NOW. but i have changed that parameter to Never calibrate the load .

    Link to comment
    Share on other sites

    • 0

    I know this is an old thread but I'm currently experiencing generator issues.

    Everything is the house works perfectly on the generator except the Dimmer 2 modules. Strangely I have a couple of Dimmer 1 modules and they are fine. It isn't the bulbs either because they vary across the 8 dimmer 2 modules that don't work. However the 2 dimmer 1 modules that work have exactly the same recessed LED bulbs as 2 the 2 dimmer 2 modules that don't work.

     

    The issue is with the dimmer 2 modules when on the backup generator will not turn on either locally or via app,

    They appears to be stuck wanting to do an auto-calibration and failing. I've tried setting to never auto-calibrate but makes no difference

     

      

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...