Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Sign in to follow this  
HKrook

[SOLVED]Key Fob - Application rejected request

Question

Dear All, I have recently bought a Key Fob and made de inclusion of the device which went well as far I can judge.

Secondly I made scene in which can activate and de-activate my alarm scenes.

Now I want to Lock and Unlock my Key Fob and there the problems starts since after giving in the button sequence, hit the configure button and wake up the Key Fob (O & +) you can see the lock on the Key Fob but if I want to Unlock nothing happens what ever I do. Or when I give the sequence in then suddenly my alarm is activated and deactivated while the lock remains showing!?

Looking at my Fibaro GUI I see the following lines:

[14:24:34] ID 111: Set parameter 4, value = 1393
[14:24:36] ID 111: Application rejected request
[14:24:36] ID 111: Received parameter 4 report, value = 0
[14:25:04] ID 111: Set parameter 1, value = 1393
[14:25:08] ID 111: Received parameter 1 report, value = 1393
[14:25:55] ID 111: Set parameter 1, value = 0
[14:26:05] ID 111: Received parameter 1 report, value = 0

 

Can somebody help me and tell me what I am doing wrong or what is going wrong i.e. how can I solve this!?

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Hi @HKrook,

 

I see that you try to set 

1393 which is "square plus minus circle"

to both parameter 4 and then parameter 1

 

Could you give some screenshots?

 

You try to set lock sequence and action sequence to the same sequence?

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Dear

    Please login or register to see this link.

    ,

     

    Thanks for your quick reply and yes the sequence is correct and I made that in the advanced tab of the KeyFob in the unlock boxes, see screen shot.

    Then I pressed O & + to wake up the device.

    Is er a difference between the General tab and the key sequence with that of the advanced tab as show in the image?

    With other word is the lock sequence different from the unlock sequence?

    Awaiting your answer!

     

     

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Dear

    Please login or register to see this link.

    ,

    I am still waiting for your reply on above mentioned reply of regarding my KeyFob problem.

    Hope to hear soon from you.

    Kind regards

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi @HKrook!

     

    As you can see on the screenshot you've attached, there is an option to enable lock key. 

    And below there is the "Unlocking sequence".

    Unlocking sequence differs from the locking one.

     

    First you need to turn it on, and then, according to your screenshot, it's square + arrow down

    Arrow down means holding it down/pressed.

     

     

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Dear

    Please login or register to see this link.

     

    Apologies for the late reply but today I have followed your instructions and tried it again, set all the parameters and I think it works however it is very strange that when you see the lock icon on the fibaro key fob and I press the unlock code this lock icon still remains and doesn't disappear. No warning what so ever that the key fob has been unlocked! Is this correct or is this a bug!? How can you know whether after pressing the unlock code the key fob is free to use (in my case) shutdown the alarm.

    I do hope you have answer for me since it make me a little nervous when stepping in to my house an hoping that I have successfully shutdown my alarm. 

    Share this post


    Link to post
    Share on other sites
    • 0
    1 hour ago, HKrook said:

    however it is very strange that when you see the lock icon on the fibaro key fob and I press the unlock code this lock icon still remains and doesn't disappear.

    Could you post a screenshot of this icon?

     

    Which Home Center software version do you have?

     

    Is it possible that it is an indicator of the device added in security mode?

     

     

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Dear

    Please login or register to see this link.

    Please find attached the file with the screen images of the current key fob settings.

    HC2 Software Version 4.140

    I am not sure what you mean with your last comment "Is it possible that it is an indicator of the device added in security mode?"

     

     

     

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0

    Thank you for the screenshot @HKrook.

    This screenshot clarifies that you meant the right lock (the lock status of KeyFob).

    I was talking about different lock (when you add a device in security mode).

     

    Maybe the issue is with this short "Time to lock".

     

    When you click a combination, it unlocks the device, but when the interface is refreshed, about 5 seconds from the first click. It already gets locked (because it is only 5 seconds).

     

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Dear

    Please login or register to see this link.

     

    Thanks for your quick reply, very much appreciated.

    I understand what you say and I will change the 5 seconds into 10 seconds period and test it for a while and will let you know if the problem is solved.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Dear

    Please login or register to see this link.

    As promised, hereby my feedback on the issue I had and so far my problem has been solved and the key fob works fine but the only remark I have is that if you unlock the key fob you still see the lock image in the device screen of the key fob within GUI. Maybe that is something the developers can look into!

    Share this post


    Link to post
    Share on other sites
    • 0
    On 17.11.2017 at 11:36 AM, HKrook said:

    if you unlock the key fob you still see the lock image in the device screen of the key fob within GUI. Maybe that is something the developers can look into!

    Thank you for your feedback.

     

    I will definitely check it!

    Share this post


    Link to post
    Share on other sites
    • 0
    On ‎09‎/‎11‎/‎2017 at 2:42 PM, HKrook said:

    Dear All, I have recently bought a Key Fob and made de inclusion of the device which went well as far I can judge.

    Secondly I made scene in which can activate and de-activate my alarm scenes.

    Now I want to Lock and Unlock my Key Fob and there the problems starts since after giving in the button sequence, hit the configure button and wake up the Key Fob (O & +) you can see the lock on the Key Fob but if I want to Unlock nothing happens what ever I do. Or when I give the sequence in then suddenly my alarm is activated and deactivated while the lock remains showing!?

    Looking at my Fibaro GUI I see the following lines:

    [14:24:34] ID 111: Set parameter 4, value = 1393
    [14:24:36] ID 111: Application rejected request
    [14:24:36] ID 111: Received parameter 4 report, value = 0
    [14:25:04] ID 111: Set parameter 1, value = 1393
    [14:25:08] ID 111: Received parameter 1 report, value = 1393
    [14:25:55] ID 111: Set parameter 1, value = 0
    [14:26:05] ID 111: Received parameter 1 report, value = 0

     

    Can somebody help me and tell me what I am doing wrong or what is going wrong i.e. how can I solve this!?

    Hi, you write "I made scene in which can activate and de-activate my alarm scenes." . I did like you. Only if the alarm starts, the rkeyfog can not turn off the siren or disable the alarm. so I am forced to use the app fibaro by phone to disable the alarm!!! ideas? why I can not turn off the siren with a button by keyfog?

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • @

    Please login or register to see this link.

    I have made 2 scenes; one scene (via KeyFob sequence of 3 buttons) to turn on the alarm i.e. all sensors which have to be armed plus cameras and a second scene (via KeyFob sequence of 3 buttons) to turn off the alarm i.e. all sensors and cameras which have to be de-activated plus I have add the siren in the scene to be out in the off mode. So hitting the sequence on the KeyFob should to turn off all sensors, cameras off and brings the siren to silence.

    Beside this I have made (also via the KeyFob) a emergency button which will turn the siren on (in my case hitting a key 3 times) and a second KeyFob key (hitting it 3 times) to turn off the siren which should work if the above mentioned doesn't shutdown your sirene and so you do not have to use the fibaro app.

    It works for me fine!

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...