Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

FGRM-222 Roller Shutter Module Inclusion


bobs
 Share

Question

Hi, hope to find some help here. 

 

 

My roller shutter module cannot be included in new Vera Plus gateway(was working fine in previous system)

 

 

Wanted to do a reset as per manual. 

 

Manual suggested pressing B-button for ca. 14 seconds until I see a yellow LED indicator. 

I cannot see any LED indicator, where is it located?

Did i miss out any steps to include into new Vera Gateway?

 

Thank you

 

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Resetting the device:

  1. Make sure the device is supplied
  2. Press and hold the B-button
  3. Wait for the visual indicator to glow yellow (4th MENU position)
  4. Release the B-button
  5. Press the B-button again, briefly
  6. After few seconds the device will be restarted with enabled auto-inclusion mode
  7. To exit auto-inclusion mode press the B-button
  • Like 1
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi Reinhold

     

    Regarding this step.......Wait for the visual indicator to glow yellow (4th MENU position)

     

    Where can the visual indicator be found? 

    On the module itself? 

     

    Many thanks

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi,

     

    I do not see any indication light.

    Does it mean my module is broken?

     

     

    Link to comment
    Share on other sites

    • 0

    When the main power is back up, shutter won't display anything until you press b-unit.  Once pressed, and given that wiring is correct, you will see light coming from UNDER the b-unit button.  Sad thing is if your pressing finger is big the light maybe covered by your finger.

     

    Before whatever device I add into the controller I always do an exclusion first even I know it is new.  For FGRM-222 it is tripple click quickly (how quick? I can't tell, feel yourself until your controller takes exclusion response).  Once exclusion is done tripple click b-unit again for inclusion. Just make sure your controller is in learning mode before clicking the module. You should see immediate response from your controller after tripple click.

     

    Reset procedure is to clear the limit switch memory learnt by the module etc.  Even the module turns into auto inclusion mode afterward, you won't see light. I assume the reset procesdure has failed and caused your controller has no response when you are expecting it is adding in.. Therefore, perhaps you can try the above approach and let us know if this helps :)

    Edited by Sirhideo
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...