Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Question

Good afternoon,

 

i have look for any similar issue reported, but nothing with the new version 4.150. My HC2 was working fine until 3 days ago, when i had to restart it after (2 months with no issues) , now it freezes every day (less than 24hrs) and i have to restart it to have all the options available.

 

my HCL (slave) continues working with no issues, it it only related to the HC2 (master).

 

regards,

 

Andres

  • Like 1
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Same here. Today I have 503 every hour. No changes in scenes, devices or code lately. HC2 just went from "quite stable" to useless brick. 4.150

Link to post
Share on other sites
  • 0
  • Inquirer
  • Hello,

     

    i improved the issue (only improve as i still have 503 screens) taking out some scenes that were jumping with a lot of instances, looks like the conditional in them does not run as fast as the new instance notice. i first kept only the scenes that are initiated manually and then add the ones that are triggered by time only. i still have issues with the ones with variables or motion sensors as triggers.

     

    hope you can improve some how your issue.

     

    regards,

     

    Andres

    Link to post
    Share on other sites
    • 0

    Hmm. I think this was caused by some tcp programming errors I made myself. I forgot to close tcp connections on several calls to my Heos message system.

    I could have used a log of transactions right up to the crash. 

    Edited by ivhansen
    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...