Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

[SOLVED]Motion Sensor and electric radiator


Svein
 Share

Question

Is it possible to use Motion Sensor to control a electric radiator through a wall plug, or do I have to make a scene?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
9 minutes ago, Svein said:

Is it possible to use Motion Sensor to control a electric radiator through a wall plug, or do I have to make a scene?

Its possible, you can associate the sensor to the wall plug and adjust the sensors parameters to make this work.

However  you would be better to make a scene  and use the sensor to trigger the scene.

You may want the sensor to trigger other scenes to control your lights etc and having settings that may suit controlling the radiator may not suit the lights.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thank you Jamie

     

    Do you know if it`s possible to implement the heating panel as well?

     

    Link to comment
    Share on other sites

    • 1

    Hi @Svein,

     

    I woud suggest you to look here:

    Please login or register to see this link.

     

    By that you create virtual thermostat and via Fibaro app (not web UI) set desired temperature. Also that linked device is used in heating panel.

    Link to comment
    Share on other sites

    • 0

    Hello @jakub.jezek

    sorry to bother you, but could you try when you created new linked device for heating if new virtual thermostat will show you in mobile Fibaro app. 

    I am asking, cause after update to 4.160 when I create new linked device for heating nothing shows in the mobile app. Of course I refresh network data in app.

    In previous version it worked flawlessly. So I would like to know if this is a global bug or is just me. 

    Thanks in advance.

     

    Edited by SmarterHOME
    Link to comment
    Share on other sites

    • 0

    HI @SmarterHOME,

     

    Please, check if you have linked device added into correct Room and that room is part of heating zone in Heating panel.

     

    I just tried that and it works for me.

    • Thanks 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...