Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Motion Sensor notifications no whatter what time set


lpociask
 Share

Recommended Posts

Hi!
 
I have a question to the owners of Motion Sensor for HomeKit. Have you managed to set notifications for a specific time? I set the notification period for the hourly range, yet I get notifications all the time; ((. You have an idea at this moment the only way out of the situation is to turn on the notifications each time you leave your home and turn it off when you return.

Link to comment
Share on other sites

Hi @lpociask!

 

Do you mean that you set it correctly:

Please login or register to see this attachment.

 

And the notification were still popping up (outside of the time range you've set)?

 

 

Link to comment
Share on other sites

  • Topic Author
  • Yes, I set up between 23 and 5 in the morning and receive notifications at all times.

    Link to comment
    Share on other sites

    Okay, give me some time. I will check that out.

     

    I've turned on notifications from 09:00 to 11:30.

    Link to comment
    Share on other sites

    I've tested below settings (notifications from 9 AM to 11:30 AM), and it worked as planned (I was receiving notifications up to the set threshold):

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

     

    And then, even if the Motion was triggered, there was no notifications (again, just as set):

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    The only issue which appeared during the tests was the fact that the parameter Sustain Time in Motion Sensor parameters needed a complete restart to start working.

     

    You can try removing battery and inserting it again, maybe the correct settings will also download to the device. Moreover, during this process please try to be close to the sensor, as it is a Bluetooth LE device. Make sure that your home hub, iCloud, etc. is all active and responding.

     

    Please write back whether the device restart helped or not.

    Link to comment
    Share on other sites

  • Topic Author
  • Your tip helped, everything started to work after the battery was rebooted / removed for a moment.

     

    thanks

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...