Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

0-10V input issue with rgbw


FeM
 Share

Question

Hello 

I try to connect a ultrasonic level sensor with a 0-10V output at  a Fibaro  fgrgbw module

My project is to measure the lever of a water in a tank

My sensor is a  Baumer UNDK 30U9103/S14 and when I test it with an electrical tester, the output  is fluctuating correctly from 0 to 10 V

When I connect the output of the sensor to one of an input of the module, I have only 2 values 10V (without object) and 8 V  when i move something in front of the sensor 

The module is correctly integreted in my Jeedom , the parameter 14 is set to 34952 : all inputs are 0-10v input.

I try with all inputs

i try with 2 different 24VDC power supply

 

I'm thinking it's an electrical problem but i'm not sure

If you can help me ... thanks by advance

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
8 hours ago, FeM said:

(...)

When I connect the output of the sensor to one of an input of the module, I have only 2 values 10V (without object) and 8 V  when i move something in front of the sensor 

(...)

 

Please have a look at these topics, they contain explanation + possible solution(s). It is very likely to be "an electrical problem" indeed.

 

And:

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks Peter

    I will try the solution  with the CA3140 and send news of the result 

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...