Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

How to Reset the Intercom



How to reset the Unit if you can't get a connection with your IOS device and the direct way also failed? (option 1 and 2)


My unit show all numbers in Blue and sometime's in Red, also the external (extra) button to open gate also failed.


On my POE Switch only the Power light is on, there is no connection with the Internet or local network!


Is this a brick ?



Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • In the mean time I received a new Intercom from ROBBshop, great to have a supplier who's involved with my problem. After Installing te new one in the same housing it was function right away. Sorry that for now, I not wil know wat the problem was with the broken Intercom. 


    The new problem for now is that it is very difficult to switch between Local and Remote login.  Remote is working, Local sometime's, but I don't get the available groups in Local mode.


    Also it is for now not possible to complete the install procedure with the Fibaro PlugIn, I think there is some old data from the first Intercom ? So i don't have the functionality in my HC2.

    I noticed that the old "HOME group" is still available in the group list in Remote login mode.


    I'm looking forward too a new software release for problem free using of the Intercom !


    I'll also hope that someone can help me to resolve the PlugIn error !




    Link to comment
    Share on other sites

    • 0

    The reset procedure is described in the manual for the Intercom:

    Please login or register to see this link.


    Resetting to factory settings

    There are two ways of performing the reset of the device: through the mobile app or directly using the device. After completion, the Intercom will be restored to factory settings. Please notice that all stored recordings will also be removed!

    To reset the device through mobile app:

    1. Open the app.
    2. Go to Settings.
    3. Select your device.
    4. Find Status and tap it.
    5. Tap Reset to factory button.

    To reset the device directly:

    1. Press and hold the ring and the button at the same time for about 10 seconds.
    2. Release both when the device glows in red.
    3. Enter the last 8 digits of serial number using the rotating ring. Confirm each number with a short press of the ring.
    4. Entering correct serial number will be confirmed by glowing in green and restarting.


    On 4.02.2018 at 8:09 PM, hkocken said:

    Sorry that for now, I not wil know wat the problem was with the broken Intercom. 

    At least you have a working Intercom now : )




    Link to comment
    Share on other sites

    • 0

    If i press the ring and button at the same time my intercom is ringing only, not glowing red after 10 seconds. Have tried it now for more than 10 times in all combinations. We can't connect to it any more with iphone ... with android it connects but does not show anything and with android we don't have the reset option anywhere. Also the new 

    Please login or register to see this link.

     connects to device but brings a "Wrong user name or password" all the time.


    Whats next?

    Link to comment
    Share on other sites

    • 0

    the curious thing is, that is has worked for months, now on android it works also (without video and a lot of hangers) but on iphone login is not possible + beta-web-frontent also not working any more. We have informed fibaro support over mail with diagnostics info and so we're waiting

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...