Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
Joystick

FGS-223 Double Switch turning on an directly off again

Question

Hi all,

 

I just ran into an issue today: I wanted to install my first DoubleSwitch 2, connected all the wires, and included the switch into HC2.

Everything went fine to this point, BUT if I switch on the light (no matter if with the wall switch or via Software/B-Button) the light gets switched on, but immediately off again after a second.

I tried different switch configurations, I actually have  toggle switch, but that did not help. First I thought it might be some kind of alarm, but it is not. I also deleted the device and reincluded in non-secure mode.

Still the light is flashing only once than goes off again.

BY THE WAY: I only have one switch (S1) connected atm.

Could you please advice?

 

cheers

J

Edited by Joystick

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

You need to change the settings to reflect what type of light switch you have connected and also the settings in the parameters panel, under the switches settings on the HC2. 

Once you change your parameter settings for the specific switch, you need to then click the B button on the actual Fibaro switch to tell the switch to accept the new parameter changes you just made

It's in the double switch 2' instructions on exactly how to do it

Edited by matt1981

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Hm, sorry, but I cannot find anything like that in the manual, besides it is not working, unfortunately.

    Also, like I said, I get the same behavior when switch vie HC2 or mobile, or B -Button....

    Share this post


    Link to post
    Share on other sites
    • 0
    2 hours ago, Joystick said:

    Hm, sorry, but I cannot find anything like that in the manual, besides it is not working, unfortunately.

    Also, like I said, I get the same behavior when switch vie HC2 or mobile, or B -Button....

     

    What is the setting for the switch in regards to selecting a toggle or a momentary switch in parameter 20? That is what Matt1981 is asking you about.

    Edited by Thomasn
    Wrong name for matt1981.

    Share this post


    Link to post
    Share on other sites
    • 0

    You connected it like "Dimmer 2" in 2-wire setup? That won't work. The FGS series needs N + L. If you connect it as 2-wire setup, if you turn on the light, the FGS will have no power so it shuts down.

    Edited by petergebruers

    Share this post


    Link to post
    Share on other sites
    • 0

    when you first added the switch to your HC2, "pairing process,"  you selected the type of switch that you are connecting the fibaro switch to. now you could have selected toggle, momentary, etc.  there is also an option to set in the parameters what you wan the switch to do after you turn it on, or off.   

     

    for example i have iseo powered front door that allowed me to connect a "secondary switch" to as a button i can open remotely.  now i when connected and paired the relay, i selected "momentary." as it was only open for temporary 5 seconds then it set back to closed. "which i set the parameters to this in the initial setup.  now it sounds to me that you have your switch set to "momentary," if when you turn on the light, it then turns off a few seconds later.  you would need to unpair the switch and repair it normally, but as a "toggle' switch.

    Edited by matt1981
    edit

    Share this post


    Link to post
    Share on other sites
    • 0
    8 minutes ago, matt1981 said:

    .you would need to unpair the switch and repair it normally, but as a "toggle' switch.

     

    Or you could just adjust parameter 20. However Joystick, consider petergebruer's comments about how to wire the switch.

    Share this post


    Link to post
    Share on other sites
    • 0

    all my light switches have single and double 2 switches.  i think it will much easier to just remove the switch "unpairing" and redoing the pairing process and selecting toggle switch when adding the switch again 
     

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 10 hours ago, Thomasn said:

     

    12 hours ago, petergebruers said:

    You connected it like "Dimmer 2" in 2-wire setup? That won't work. The FGS series needs N + L. If you connect it as 2-wire setup, if you turn on the light, the FGS will have no power so it shuts down.

    Yes, that really seems to be my problem, here. 

    But I would like to understand the reason: I connected my (single-)switch according to the manual, "bridging" some L and N to the respective ports.

    However, I have a two wire setup...

    Is the ony thing I could do then, use an "old" fibaro Relay switch?

     

    Cheers 

    Edited by Joystick

    Share this post


    Link to post
    Share on other sites
    • 0

    Exact switch type? A type number, please, like "FGS-212".

     

    Make a photo of the pattress (box) or a clear drawing of all the wires you have, how it was connected and how it is connected now...

     

    Without this info, I stumble in the dark (pun intended).

     

    I bet the trouble is that "bridging", you probably lack a real L and a real N and you thought "let me try this".

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • thanks all, I fixed the issue by simply using a Dimmer2 Module with an "no N wire" setup...

    Share this post


    Link to post
    Share on other sites
    • 0
    1 minute ago, Joystick said:

    I fixed the issue by simply using a Dimmer2 Module with an "no N wire" setup...

     

    Thank you for reporting back! So you did not have "a real N and L" as I guessed. This is indeed an advantage of "Dimmer 2"...

     

    Have fun with Home Automation!

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi, 

     

    I have the same problem. Parameter 20 is set to toggle switch. Could you please have look on my wiring? The black cable is line and goes directly to L. The brown is Neutral and goes in a Wago, from there to Q1 and N.

     

    thanks

     

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0

    You connected it like "Dimmer 2" in 2-wire setup... That won't work. The FGS series needs N + L + a wire to the load, so 3 wires in total. If you connect it as 2-wire setup, if you turn on the light, the FGS will have no power so it shuts down.

    Share this post


    Link to post
    Share on other sites
    • 0

    :)

     

    I only "intervene" in ongoing discussions and it seems I've still got a few of them :-D

     

    7 minutes ago, Jamie mccrostie said:

    (...)That isnt a complaint by the way

    I take that as a compliment!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×