Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
k1s

Devices and rooms missing from mobile

Question

Hello,

 

What could be the cause that the Mobile app (Android) doesn't show a room in the lighting section?. 

 

(The room does have lights in it, that the controls for those lights appear in the Rooms section)

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
1 hour ago, k1s said:

Hello,

 

What could be the cause that the Mobile app (Android) doesn't show a room in the lighting section?. 

 

(The room does have lights in it, that the controls for those lights appear in the Rooms section)

 Did you use the same account?

If not, please check the privileges of the user you use on Mobile app from Access Control panel.

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • 5 minutes ago, korniza said:

     Did you use the same account?

    If not, please check the privileges of the user you use on Mobile app from Access Control panel.

    Hi thanks, yes the same account.

     

    What else could be the problem?

    Share this post


    Link to post
    Share on other sites
    • 0

    are these lights z-wave controlled or do you use HUE? 

    I have same issue with HUE as they are not z-wave devices :(

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 1 minute ago, korniza said:

    are these lights z-wave controlled or do you use HUE? 

    I have same issue with HUE as they are not z-wave devices :(

    These are regular lights controlled with Fibaro Double Switch 2

    I also have Hue lights in other rooms  and for m,e too they don't appear in the lighting section, only the Rooms section

    Share this post


    Link to post
    Share on other sites
    • 0

    just for troubleshooting, can you create a new user and adjust the priviledges on the new user for these lights. Also you have to login from android with new user account. 

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 3 minutes ago, korniza said:

    just for troubleshooting, can you create a new user and adjust the priviledges on the new user for these lights. Also you have to login from android with new user account. 

    I'm logged in as the Superuser - surely that should mean I can see everything?

    Share this post


    Link to post
    Share on other sites
    • 0

    how many users do you have in fibaro HC2? I had a confuse as I was using the fibaro ID on android (which is the same with superuser) and I login on HC itself with a second user.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • I have 4 users set up in addition to the Superuser but none have logged in yet.  I'm testing using the Superuser account in the HC2 login and Android app

    Share this post


    Link to post
    Share on other sites
    • 0

    please double check on android the user

    Settings>Choose HC>Edit 

    See if the user on login field is your super user.

    I do not any other hint that is coming to my mind... :(

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 1 minute ago, korniza said:

    please double check on android the user

    Settings>Choose HC>Edit 

    See if the user on login field is your super user.

    I do not any other hint that is coming to my mind... :(

    Yes it is

    Share this post


    Link to post
    Share on other sites
    • 0

    last check: please go to your web UI and check under your device on the advanced tab how is registered the device on Controlled Device selection.

     

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Not sure what you mean by this:

    6 minutes ago, korniza said:

    how is registered the device on Controlled Device selection

     

     

    Ah - I found it said: "Other device" not lighting.  I changed it to lighting.  Many thanks for your help.  It now appears as it should!

    Edited by k1s
    Thanks!

    Share this post


    Link to post
    Share on other sites
    • 0

    on the devices section choose your  Fibaro Double Switch and check the advanced tab.

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0

    @k1s you are right! They just appeared 2 rooms instead of the real number of light devices. BUG SPOILER! 

    Share this post


    Link to post
    Share on other sites
    • 0

    I having the simular issue, I see HUE lights in Web UI  but not in the mobile app. I´m using the  new Fibaro app for Android.

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×