Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Intercom initial configuration not working HELP


ahmad
 Share

Question

Hi there. I have just bought my fibre intercom and I cannot connect it and configure it. I have tried wifi, auto and manual bu too luck. Have restarted it as well still no luck. I get a massage saying " network configuration cannot be applied. please review settings in app and your home network". It is connected in same local LAN AND WLAN. I can see an IP address for it on my router SET up page and I have even tried to isolate the Ip for it but still doesn’t Connect. Can someone please help resolve this issue.

Edited by ahmad
Link to comment
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Hello @ahmad,

1) First of all please make sure that you connect your Intercom correctly.

2) How did you connect your Intercom to the network?
a) It's best if you used LAN connection (via ethernet cable) during the configuration process.
b) If you use wifi connection, please use 2.4gHz wifi frequency and make sure that the Intercom is in range of your wifi network.

2) Make sure that your smartphone isn't too far from the intercom during configuration procedure, and that both devices use the same network.

3) Of course, first of all, please reset your Intercom before trying to configure it (Make sure that you're pressing and holding both buttons of your Intercom in order to to put it in reset mode).
a) after you reset your Intercom, please check, if your intercom is visible on your router and if it has its individual IP address?

4) Make sure that your Intercom has connection to the Internet.

5) Additionally, please check the font size on your IOS device as sometimes, if the font size is too big, it may have some influence on the Intercom app - there are issues with certificate installation.

The instructions on how to configure Intercom step by step can be found here: 

Please login or register to see this link.



I hope those suggestions will be helpful.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • thank you. I have tried all above but no success. I can even see a dedicated IP address on my router page but it doesn't go pass the registration page and gives a error message as described in above question.  I have done all of the above without success. Anything else I am missing? 

    Link to comment
    Share on other sites

    • 0

    @ahmad

     

    It would be best if you contacted our support at

    Please login or register to see this link.

    Send them an email with the IP of your Intercom, encoded logs package (downloaded as seen below), its serial number, and a short description of the problem along with a link to this thread.

     

    How to download the logs package: http://<IP_ADRESS>:30001

    In order to verify the process you need to use the following login information:
    login: serial number of your intercom
    password: serial number of your intercom

     

    By saying serial number, I understand its last 8 digits ;)

     

    Hope this helps!

    Link to comment
    Share on other sites

    • 0

    Hello,
    I still can not get any further, I was tried to help, but I still can not complete the registration.

     

    To the history to get to the state of affairs.

     

    A Fibaro intercom (SN 00001535) was installed. The connections were all installed as the instructions.

     

    Electricity is supplied via a 12V transformer and via PoE.

    The intercom is also recognized in the LAN.

     

    I've tried several times now to complete the registration to drop the certificate. but I can not get over the point. The intercom (the app) tells me I should check the network settings in the app and the router.
    The first answer from the German supporter was that I should do a reset. I made that via the Resetbutton in the Intercom as well as over input of the serial number over the reset option over 10 seconds pressing the bell and input button. However, no registration continues. It was told by the German support I should turn off all the filters on the router. The router was set to the delivery state and newly trained via modem installation code. An examination of the settings showed that no filters are set. Re-registration failed again. A reinstallation of the app also brought no success.

     

    The router is a Fritz! Box 7490 with the version 06.93.

     

    The Fibaro intercom app is version 1.0.2 (4).

     

    The iPhone8 and iPhone6 with which the registration was tried have the firmware iOS 11.3.1.

     

    As a file attachment I send the Intercom-Diagnostic.data, I hope someone can finally help me.

     

     

    Thanks in advance for quick response and help.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0

    yes, I have done, but intuitech needs eternity to answer, 3 days to not at all is apparently the usual.

    Link to comment
    Share on other sites

    • 0

    I suggest that you've waited a bit longer, but if you won't receive any information from them you can try contacting us directly at

    Please login or register to see this link.

    Link to comment
    Share on other sites

    • 0

    I have same problem as described in first post. 

    I have tried everything = hard reset, different connection (wifi, automatic lan, manual lan), two iPads, ...

     

    I can see IP address on my router (asus) but I can’t finish registration process :{

     

    Do you have solution/advise? Thanks

     

     

    Edited by petrkl12
    Link to comment
    Share on other sites

    • 0

    hi @petrkl12,

    make sure you have bluetooth enabled and you are within bluetooth range of the intercom.

    I'd say only a few meters away when you do the initial configuration.

    This requirement is easily overseen.

     

    Please login or register to see this link.

     

    Please login or register to see this image.

    /monthly_2018_07/2018-07-05_09-09-36.png.15d31cc75478c1c8efd7cb01ba977084.png" alt="2018-07-05_09-09-36.png.15d31cc75478c1c8efd7cb01ba977084.png" />

     

    2018-07-05_09-09-12.png.009cc34658520353010b230309110c1d.png

     

    BR- Kro

    Link to comment
    Share on other sites

    • 0

    I'm on same network (IP is from same range as other devices) and also close to Intercom (I have tried different distance) . Nothing help :(

     

    I also tried to swicth off other radio on my router but still doesn't work (router supports 2,4 + 2x 5GHz)

     

    Now I want to buy reduction for direct connection of my iPad to network to be sure that problem is not in my Wifi ...

    Edited by petrkl12
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I sent my 3 times. Finally I found out that all fibaro intercom with with seriel number below 1958 are faulty and will NOT WORK. I got sent a new one through a third party NOT fibaro because fibaro customer service was hopeless. Third time it worked but took 20 seconds to connect when to rang the doorbell with internet  Ethernet connection and internal wifi speeds of overnight 90 MBPS. So finally I sent mine back for a refund. Very disappointing product. 

    Link to comment
    Share on other sites

    • 0
    1 hour ago, ahmad said:

    I sent my 3 times. Finally I found out that all fibaro intercom with with seriel number below 1958 are faulty and will NOT WORK. I got sent a new one through a third party NOT fibaro because fibaro customer service was hopeless. Third time it worked but took 20 seconds to connect when to rang the doorbell with internet  Ethernet connection and internal wifi speeds of overnight 90 MBPS. So finally I sent mine back for a refund. Very disappointing product. 

     

    I have a intercom with lower serial number - I have set up but now get occasional failed notifications...

     

    where did information come that low intercom serial numbers are faulty???

     

    Fibaro have not communicated any details of certain serial numbered devices having issue??

    Link to comment
    Share on other sites

    • 0

    My intercom is in the 2000’s serial number range. I’ve hard wired the LAN to my Fibaro Intercom. The app discovers it and as I get to the point of finishing the set up a screen appears that says “Registering the device this may take a while” after about 2 mins the system times out and I start all over again. I’ve tried doing this multiple times but I’m unable to get through this step. 

    I’ve tried using the wireless network but the same happens. Obviously both the LAN and wireless network work. I’ve also tried setting the LAN manually and assigning a static IP but the same happened. 

    Any ideas what I’m doing wrong?

    From reading the answers here it seems its a known issue. Any idea if Fibaro is working on a fix?

    Link to comment
    Share on other sites

    • 0

    I also have the same issue for a customers device  !

     

    @Fibaro can you please give us some guidance with this ???

     

    "EDIT" I was able to get everything working by setting up within close proximity to the intercom unit (standing right in front of it) as I'm assuming the whole process is relying on a Bluetooth connection until connectivity is made. 

    Edited by D2ELEC
    Link to comment
    Share on other sites

    • 0

    After a few weeks of installing 2 of these intercoms in Australia I will be removing them and returning them as they are clunky, slow and constantly freeze ! I have some very angry clients that are looking for answers and it seems nobody is willing to help :( 

    pretty dissapointing for the cost !

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...