Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Problem z Zamkiem Gerda Lock


DavideSafin
 Share

Question

Witam Serdecznie. Mam problem. Mianowice nie działa mi zamek GerdaLock w systemie od wczoraj. Zamek pokazuje , że bateria jest pełna. Próbuje wszystkiego i nie mogę nic zrobić. Pokazuje mi problem z komunikacją. Gdy zamek dodaje na nowo, wtedy on działa. Ale mam z tym zamkiem ustawione sceny przez monterów fibaro i gdy chce w scenie podmienic zamek na nowo dodany a tamten usuniety w scenie wyswietla mi sie , ze brakuje niektorych urzadzen i nic nie moge zrobić. Próbowałem miękkiej rekonfiguracji i nic. Czy ktoś jest mi w stanie pomóc?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Rozumiem, że zamek wcześniej działał bez zarzutu? Jaka jest odległość od HC i czy nie ma między nimi nic, co mogłoby wpływać na jakośc połączenia?

Link to comment
Share on other sites

  • 0

U mnie również często wyskakuje informacja o braku komunikacji, zamek dzielą dwie ściany, lecz jest po drodze kilka innych przewodowych urządzeń.

@A.Smolinski kiedy postanowicie wesprzeć to urządzenie i nadać mu szablony ?

 

U mnie manualne wprowadzenie szablonów wygląda następująco

 

Te ustawenia powodują, że:
Par. 1               wartość 1   zamek uruchamia napęd przy przekręceniu ręcznym (wspomaganie)  / wartość 0 wyłącza tą funkcję.
Par. 2               wartość 6   okresla w sek. czas odciągnięcia klamki  / wartość 0 wyłącza tę funkcję 
Par. 3               ma zostać 0
Par. 4               ma zostać 0
Par. 5               proszę ustawić 0
Par. 6               proszę ustawić 0   (300 to wartość w sek. czasu automatycznego zamknięcia się zamka po jego otwarciu)

Ustawiamy wpisując wartość w pole DESIRED VALUE i zapisujemy.
Trzeba zrobić to kilka razy: ie zawsze ustawienie zostanie przyjęte przez zamek.

Ważna jest szczególnie wartość Par. 3 (!) 
Link to comment
Share on other sites

  • 0

Witam

Posiadam 3 zamki Gerda lock v2 z z-wave. Mam z nimi też taki problem, że co jakiś czas - codziennie jakiś zamek widoczny jest jako martwy. Mam uruchomione na tych zamkach kilka scen, które np mają otworzyć zamek o danej godzinie. Musiałem stworzyć kilkanaście dodatkowych scen aby sprawdzało czy zamek jest otwarty jeżeli nie to ma go otworzyć - sprawdza to przez 15 minut co minutę. Ale to jest bez sensu. Bo jeżeli zamek jest martwy to raczej sam się nie obudzi. Jak odpalę aplikacje na telefonie to czasami uda mi się go obudzić przez kliknięcie w wskazany zamek.  Czasami dopiero przez aplikacje po www przez komputer. Ale to jest bez sensu. Zamek oddalony jest nie więcej jak 5-6m od centralki HCL jedna ściana. Pomiędzy nimi jest jest jeszcze Wall plug Fibaro, który ma wzmacniać  sygnał. w tym miejscu zamontowane na jednych drzwiach są 2 zamki gerdy. Czasami pokazuje, że jeden z nich jest martwy. Trzeci zamek oddalony jest w większej odległości ale co +-5m jest Wall plug który ma przedłużać sygnał z-wave. Może jest jakiś sposób zamiast automatycznego restartu centralki - który i tak niewiele daje na to, żeby wybudzać te urządzenia? Moje ustawienia w konfiguracji z-wave w centralce HCL.

Wersja: 3,67

Uwzględnij interwał odpytywania    x

Interwał odpytywania w s                 125s

Liczba Urządzeń 7

Zalecany minimalny interwał odpytywania urządzeń 125s

Odpytywanie martwych urządzeń   x

Oznaczaj urządzenia jako martwe  x

Nie wiem co jeszcze mogę zmienić albo jaką scene ustawić aby te zamki nie oznaczały się jako martwe. Proszę pomóżcie.

 

 

Link to comment
Share on other sites

  • 0

Cześć wszystkim, udało wam się może jakoś rozwiązać problem, bo ja mam taki sam z zamkiem :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...