Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

FGS-213 It does not work anymore


roberto1965
 Share

Question

This module worked for 10 days then after together with the dimmer modules no longer responded to the commands on the s1 button I reset both the dimmer and this module, the dimmer now work this module does not work nor from s1 ne from web just do not return on after , 5 seconds in off and from s1 nothing

can someone help me to solve?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I believe your issue is likely different. Give what A.Smolinski suggested a try first.

 

Otherwise, here in my thread below, there are valuable information and inputs from long time gurus and Fibaro which may be of value to help you.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...