Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Communication problem only on Motion captor


schwinny
 Share

Question

Hi every body.
i have a problem on my face with motion captor.

Randomly, the modules go offline.
The only way to put them back online is to exclude / reinclude them.

The problem arises only with motion sensors.

The battery level looks good.

Fw are up to date
modules are included in secure mode

Do you have an idea ?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Between

    2m without wall

    and 20m whit a wall between but with wall plug in secure mode...

     

     

    Link to comment
    Share on other sites

    • 0

    I will buy you a beer if you try not to use secure more and it does not work again ;)

    Link to comment
    Share on other sites

    • 0

    Yes, HC have well known problems when modules are included as secure ones.

    Yours seems just like one of them. You can search the forum.

     

    For me, the problem was year ago, when I had to remove almost 30 secure added devices (at that time) and re-include them as non-secure.

     

    And oh, yes, even as non-secure, it happened 3 times MS to disappear from HC2.

    Already reported it to Fibaro, along with other nasty MS behavior. I doubt something will change near future and my report is taken seriously.

     

     

     

    Edited by chapa
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • ok thank's.

     

    I exclude/reinclude the 2 MS whit has lost connection this morning in unsecure mode.

     

    i will give you details in the future ;)

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...