Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Połączenie z Google Home


sitomek
 Share

Message added by T.Konopka

 

Question

Cześć,

Próbuje dodać FIBARO do Google Home. Czy jest to możliwe tylko za pomocą apki Google Assistance? Nie mogę jej ściągnąć na iphone bo w Polsce jest niedostępna.

Czy można dodać za pomocą Google Home, w ustawieniach jest możliwość dodania urządzeń w sekcji Sterowanie domem ale nie ma tam FIBARO, jest jakiś sposób?

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Tutaj znajdziesz wszystko, co warto wiedzieć na start o połączeniu FIBARO z Google Home.

Please login or register to see this link.

Please login or register to see this link.


Please login or register to see this link.

 

 

Link to comment
Share on other sites

  • 0

Po połączenie Działa jedynie opcja WYŁĄCZ/WŁĄCZ  WSZYSTKIE SWIATŁA. Chociaż i tak polski asystent Google odpowiada po angielsku że nie otrzymał żadnej odpowiedzi ... Dodam że "ręczne" włączanie /wyłączanie urządzeń fibaro poprzez apk Google home działa. Z opóźnieniem ale dziala. Nie działają jedynie komendy głosowe . Sytuacja analogiczna jak z nie sławna Lili fibaro... Więc w końcu można mówić po polsku do fibaro poprzez Google asystenta czy nie można?? Lans medialny jak zwykle ogromny tylko z działaniem jak zwykle problem. 

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by winiux
Dodanie zdjęć
Link to comment
Share on other sites

  • 0

Mam ten sam problem, co ciekawe działa komenda wypowiadana w jezyku polskim włącz/wyłącz wszystkie światła w domu. Światła reagują na polecenie ale i tak naszym oczom ukazuję się komunikat ze strony googla Sorry, i didnt get any response

 

Update:

 

Udało mi się wywołać poszczegolne urzadzenia w jezyku polskim jednak wujek gugu upracie odpowiada Sorry, i didnt get any response

Edited by tomjacki
Link to comment
Share on other sites

  • 0

cyt. Udało mi się wywołać poszczegolne urzadzenia w jezyku polskim jednak wujek gugu upracie odpowiada Sorry, i didnt get any response. Czyli jak zrobić aby wywołać poszczególne urządzenia ?? :)   Czyli mam rozumiec ze reagowały na polecenia i wykonywały swoje zadnie ? :)

Link to comment
Share on other sites

  • 0

@winiux , proszę dodać grafiki zgodnie z poradnikiem (resztę porad znajdziesz tutaj

Please login or register to see this link.

)

 

Problemy, które tutaj opisujecie są w pełni związane z samym Asystentem Google. Ogólnie super, że macie możliwość korzystania z niego :D Ja mam informację o tym, że asystent nadal nie jest dostępny w języku polskim mimo Androida 8.0.0 :P

Także na obecną chwilę nawet nie jestem w stanie spróbować odtworzyć tego zgłoszenia.

 

 

 

 

Link to comment
Share on other sites

  • 0

cyt. Problemy, które tutaj opisujecie są w pełni związane z samym Asystentem Google( nie do końca che mnie się w to wierzyc :) ). Troche to dziwne ponieważ prawie taki sam problem występował z Lilli :) ( przynajmniej w moim przypadku). 15 stycznia google oficjelnie wprowadziło polski język do swojego asystenta , Działa on na Androidzie od 5.0 lolipop w górę ....

Link to comment
Share on other sites

  • 0

Mnie długo nie działało te połączenie (cały czas komunikat o braku możliwości zaktualizowania ustawień), ale jak weszła polska wersja asystenta (może to przypadek) to bardzo ładnie usługa fibaro dodała się do asystenta. Robiłem to z poziomu ustawień asystenta a nie Home - nie wiem czy ma to znaczenie. Nadmienię, iż testowałem to na telefonie z Androidem.

 

Pozdrawiam, Artur Kłos

Link to comment
Share on other sites

  • 0

Mógł być podać więcej szczegółów jak wyglądało to połączenie w Twoim przypadku? 

Link to comment
Share on other sites

  • 0

Wszedłem w ustawienia Google (aplikacja Google), następnie Home (więc chyba skłamałem nieświadomie w poprzednim poście), następnie Dodaj -> Skonfiguruj urządzenie -> dolna pozycja "Masz już skonfigurowane urządzenia?" i wskazałem FIBARO Smart Home - zalogowałem się do Fibaro ID i tym razem bez komunikatów o błędach połączył mi się z usługą.

Link to comment
Share on other sites

  • 0

No to ja robiłem analogicznie i nie działa. Jak wspomniałem działa tylko włącz światła wyłącz światła (wszystkie). Będę jeszcze próbował chociaż nie msm cierpliwości do tego.... 

Link to comment
Share on other sites

  • 0

Ktoś pomoże pod dodaniu kamer Eviz, są w aplikacji home jak również na google home hub . Niestety nie wyświetla obrazu z kamer na google home hub. Oczywiście w przypadku apk Eviz normalnie wszystko wyświetla na telefonie i komputerze. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...