Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Dimmer 2 impulse switch


Mabr123

Question

I recently installed a dimmer on 6 Unilamp juno cob+ 10w downlights. But I'm having some issues with using the dimmer.

The dimmer is controlled by a impulse switch and not yet with a controller.

 

The dimmer randomly choses between dimming and on/off with one press. Holding the button does nothing, other than when released it start dimming up or down. I'm only able to have max or min value on the dimmer, nothing between.

Dimmer should be connected properly, following the manual. I have also tried this with two dimmers and both are acting the same way.

 

Have any of you experienced this or know what I'm doing wrong?

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 1

Hmm, i'm using monostable switches (sending pulses) quite frequently and never saw such behaviour.

 

It seems to be LED, do you have Bypass there? For LEDs it should be there, even if total Watt is more than 25 watt.

 

Do you see parameters 31 and 33 (read-only ones)?  Maybe different type of dimming will help for this case (leading or trailing edge).

 

Also, can you try to recalibrate it? It's param 13 set to 1 (calibration without bypass) or 2 (calibration with bypass).

 

___________________________________________________________________________________

Now, when i looked to those light, which one do you have? Because it sounds like you have DALI ones to me.

 

Please login or register to see this spoiler.

 

Lights:

Please login or register to see this link.

Edited by jakub.jezek
adding some info
Link to comment
Share on other sites

  • 0

It has auto senced on its first start up that you are using a toggle switch not your inpulse switch

Either try to reset it or once added to to controller you can change the switch parameters in its advanced settings 

Edited by Jamie mccrostie
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks! Then I'm sure I'll get it working when the controller arrives

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • On 6/23/2018 at 10:10 PM, fat said:

    Try changing parameter 20 to 0

    I did this in Home seer, changed parameter 20 to 0 with 1 byte. Still not getting it to act right. hmm...

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I have a regular on/off switch with a mounted spring that makes it momentary. I have not connected S2. Only S1.

    It is led, yes. I bought a bypass today and will try and see. Will check out the parameters if not. Its not dali, its the warmdim type. Tried recalibration on the dimmer itself, but no improvements.

     

    Will reply if I get it working with any of these.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Oh my god I feel stupid now.

     

    I installed a bypass and tried recalibrated. Then it suddenly hit me what was wrong. I had put in spring for the switch at the bottom instead of at the top. Which means it always sends signal if not pressed...

     

    Well, now it works, hahah...

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...