Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Satel- sterowanie alarmem


jaras231
 Share

Question

Witam

 

Mam zintegrowaną Integrę 32 z HC2.

Na smartphonie, gdy zaloguję się jako administrator i mam wyłączoną opcję "używaj nowego alarmu" (w aplikacji),

to w zakładce "Alarm" widzę trzy strefy alarmowe i mogę nimi sterować (uzbrój /rozbrój )

Gdy jako administrator zaznaczę opcję "użyj nowego alarmu" to w zakładce "alarm" mam dostęp do obsługi alarmu w nowy sposób.

 

Jednak po zalogowaniu się jako inny użytkownik i wyłączeniu opcji "użyj nowego alarmu" to ikona "alarm" jest zaciemniona, a aplikacja twierdzi że w systemie nie ma urządzeń tego typu

Chcę używać starego sposobu na innych urządzeniach.

Gdzie szukać rozwiązania?

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

The topic has been moved from "

Please login or register to see this link.

" to "

Please login or register to see this link.

".

 

Temat został przeniesiony z "

Please login or register to see this link.

" do "

Please login or register to see this link.

".

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Nie rozumiem przeniesienia tematu.

    Temat dotyczy fibaro, nie firm trzecich 

    Link to comment
    Share on other sites

    • 0

    Problem leży w obsłudze samego urządzenia i najlepiej będzie skontaktować się z jego producentem w celu wyjaśnienia tej nieścisłości.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 13 minut temu, A.Smolinski napisał:

    Problem leży w obsłudze samego urządzenia i najlepiej będzie skontaktować się z jego producentem w celu wyjaśnienia tej nieścisłości.

    Problem leży po stronie fibaro, a nie satela.

    Tak jak pisałem,  gdy jestem zalogowany jako admin do fibaro jest ok, gdy zaloguje się jako inny użytkownik przy wyłączonym "nowy alarm fibaro" aplikacja nie widzi urządzeń 

    Link to comment
    Share on other sites

    • 0

    Problem może leżeć w kwestii uprawnień. Niemniej jednak zalecam kontakt z producentem Satel, aby mieć całkowitą pewność.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • W dniu 27.06.2018 o 11:30, A.Smolinski napisał:

    Problem może leżeć w kwestii uprawnień. Niemniej jednak zalecam kontakt z producentem Satel, aby mieć całkowitą pewność.

    Od strony satela nie ma problemu z uprawnieniami, fibaro ma jedne uprawnienia do satela dla wszystkich użytkowników, 

    Konto administratora w fibaro nie ma problemu z obsługą satela. 

    Problem pojawia się w przypadku użytkownika innego niż admin (mowa o użytkownikach fibaro,nie satela)

     

    Ponadto w konfiguracji uprawnień użytkownika w fibaro, użytkownik ma dostęp do wszystkich urządzeń satela znajdujących się w systemie fibaro

    Please login or register to see this spoiler.

     

     

     

     

     

    Please login or register to see this attachment.

    Edited by jaras231
    Link to comment
    Share on other sites

    • 0

    Spróbuj odświeżyć dane sieci w aplikacji. Jeśli to nie zadziała to przeslij prosze screena z zakładki z uprawnieniami użytkowników - wybór urządzeń. Powinno działać.
    Jeżeli chcesz sterować strefami Satela mamy VD stworzone w tym celu. ;)

    Na przyszłość, dodawaj prosze grafiki w zgodzie z ogólnie przyjętymi zasadami.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Odświeżam dane za każdym razem.

    Nie rozumiem dlaczego mogę sterować strefami z poziomu administratora, a nie mogę tego robić z poziomu użytkownika. 

    VD do sterowania strefai mogę sam ogarnąć, to nie problem, ale chcę to mieć w zakładce alarm tak jak należy i tak jak to jest w przypadku uprawnień administratora.

    W uprawnienia użytkownika zaznaczyłem już wszystkie możliwe urządzenia

    Nie widzę nigdzie uprawnień stricte związanych ze strefami..

    Link to comment
    Share on other sites

    • 0

    Usuń aplikację, przejdź do konfiguracji w interfejsie webowym, zakładka uprawnienia, tam usuń dane urządzenie mobilne, zainstaluj aplikację, zaloguj się jako użytkownik w poł. lokalnym poprzez wifi i odśwież dane sieci w połączeniu lokalnym. Jeżeli to nie pomoże, prześlij proszę wspomniane screeny.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 22 godziny temu, A.Smolinski napisał:

    Usuń aplikację, przejdź do konfiguracji w interfejsie webowym, zakładka uprawnienia, tam usuń dane urządzenie mobilne, zainstaluj aplikację, zaloguj się jako użytkownik w poł. lokalnym poprzez wifi i odśwież dane sieci w połączeniu lokalnym. Jeżeli to nie pomoże, prześlij proszę wspomniane screeny.

    Zrobiłem jak pisałeś, niestety efekt ten sam.

     

    Please login or register to see this spoiler.

    Edited by jaras231
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...