Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Double click scene on a dimmer 2


Mosskit
 Share

Question

I have several dimmers in my apartment installed. On few of them I use a double/triple click action. I noticed that whenever a double click is initiated from a switch also a light goes on. Is there a way to make it work same as on triple click, so that no light is triggered?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

As I'm just programming this for my go to bed scene, My experience is the light go's to full brightness. I changed parameter 23 - double click to disabled to fix this.

The scene turns off all lights downstairs so I can't check if the light first goes on, because the scene is so fast, all lights are off in a split second.

 

I checked another switch for you (without scene). When I double click when the light is off the lights goes on at max brightness. So I think disabling that with parameter 23 fixes your problem.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • On 7/4/2018 at 10:54 PM, Joep said:

    As I'm just programming this for my go to bed scene, My experience is the light go's to full brightness. I changed parameter 23 - double click to disabled to fix this.

    The scene turns off all lights downstairs so I can't check if the light first goes on, because the scene is so fast, all lights are off in a split second.

     

    I checked another switch for you (without scene). When I double click when the light is off the lights goes on at max brightness. So I think disabling that with parameter 23 fixes your problem.

    Unfortunately, I've just checked that with couple of dimmers that I have (  FGD 211 (fw. 1.9, 2.2 ) - FDG 222 (fw. 3.5) and this does not work as you said. Can you check what version of Dimmer and fw do you use? 

    In my case disabling double click action on parameter 23 simply does not triger any scene on those dimmers. I also found that with FDG211 fw 1.9 double and triple click activates the light. This is annoying.  

    Link to comment
    Share on other sites

    • 0

    I use Fibaro Dimmer 2 - FGD212 with firmware version 3.5.

     

    I made some screenshots with the parameters I set and how I made the scene. Scene activation 14 is double click according to the manual.

    The lights go off very quick so maybe it goes on and immediately off. Before I set parameter 23 the next time I turned the light on it was on max brightness, and now it's the previous setting.

     

    What you can try is to click the read configuration button in the device advanced settings. I noticed that the Home Center settings where not always reflecting the settings in the device. After clicking the read configuration button it synced.

     

    Please login or register to see this image.

    /monthly_2018_07/Screenshot_2018-07-08_20-43-50.png.cdf1baf5b7323804f452cc06d86406e1.png" alt="Screenshot_2018-07-08_20-43-50.png.cdf1baf5b7323804f452cc06d86406e1.png" />

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Btw.. wht is this gray block called "Rooms Group"? I mean that I was looking for some grouping feature in HC2 and could not find anything like this.

    Link to comment
    Share on other sites

    • 0

    If you create a block scene first select one room where you want to turn off the lights. Then you click the caret symbol at the room and a window pops up where you can select more rooms.

    I made a screen recording for you. You can also do this with devices.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...