Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
AdrianB

Deleted Keyfob and now cant re-detect it, help please?

Question

So pretty much as the title states.

 

I had added my new KEYFOB no problems. Out of the box it paired straight away.

 

But in the home screen the keyfob stated "Needs to be wakened" or something. It was working fine, but I couldnt get rid of this text. So I ended up deleting the device to try and re-install it.

 

But I am having no luck what so ever in re-adding the KEYFOB.

 

Any suggestions??

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

No answer, unfortunately, but a related problem:

I tried to include my KeyFob, but the adding process stalled without completing the configuration (no device number reported). After a HC2 restart, I noticed that a virtual device was indeed included, with an ID number, but without configuration. I deleted this unit ("force remove"). After this, re-including the KeyFob was impossible, much like  @AdrianB describes above. No variation on any of the "add device" parameters have any effect, the inclusion process never starts when I triple-click a key

I then tried to reset the KeyFob using both methods described in the manual (key strokes 0 and -, then X, then + OR holding "square" and + simultaneously while inserting the battery). None of these methods gives the LED color feedback to indicate a successful reset. 

I now notice that my KeyFob also fails to give the correct LED signals for other commands. Checking battery level, for instance (0 and -, then X, then +) does not give the cyan colored confirmation, nor the red/yellow/green battery indicator. This should work even without the device having been properly added?

 

What the heck is wrong with this device? And how do I go about making it work? 

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, knuth said:

This should work even without the device having been properly added?

Yes, the "visual menu" should always work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...