Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 3
Haggis

IFTTT - Options unavailable

Question

Hello!

 

I am trying to trigger events with IFTTT if a Fibaro wall plug is switched on or off. I have connected Fibaro with IFTTT successfully, however when I try to create a "Switched on" trigger I get "Options unavailable" under "Which device", while I expected to get a list of all devices with switch on/off capability. Does anyone know if this is a bug, or if I am missing something?

 

Fibaro HC Lite, firmware 4.504. 

 

Thanks and regards,
Harald

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
  • Inquirer
  • Feedback from support:

     

    Quote

    Thank you very much for your email.

    We’re aware of this issue and we’ve already forwarded it to our engineers, who are currently working on resolving it as soon as possible. I’m very sorry for the inconvenience it caused but iI have to ask you for a little more patience.

     

    Share this post


    Link to post
    Share on other sites
    • 0

    Still not working... what's the hold? This is big issue and engineers should fix as high priority!

    Edited by -TiTo-

    Share this post


    Link to post
    Share on other sites
    • 0

    I am have the same problem with HC2 and last update but only with non fibaro devices.

    Share this post


    Link to post
    Share on other sites
    • 0
    2 hours ago, maximosm said:

    I am have the same problem with HC2 and last update but only with non fibaro devices.

     

    I can´t create new applets with Fibaro as triggers OR actions, I have (mostly) Fibaro devices and some others. None of them work.

    Old applets with Fibaro-triggers/actions doesn´t work, those were with only Fibaros devices.

    Share this post


    Link to post
    Share on other sites
    • 0

    I have the same issue, still the issue has not been fixed 

    Share this post


    Link to post
    Share on other sites
    • 0
    On 9/22/2018 at 9:20 PM, sam9s said:

    I am also facing the same issue ......any solution as of now

     

     

    Guys I found the solution ... you need to be logged in 

    Please login or register to see this link.

     and add remote access to your HCL/HC2. Also before that make sure remote management is enabled from the console ...another thing the remote access is only active for 7 days and then you have reenabled it... I have not found a way to enable it permanently.........

    After you gave added your HUB to 

    Please login or register to see this link.

    , in IFTTT you will start seeing the option ...

    Share this post


    Link to post
    Share on other sites
    • 0
    5 hours ago, sam9s said:

    I have not found a way to enable it permanently.........

      

    there are API functions,  probably one can use them as well on HCL via VD, but i haven't tested it. 

     

    Please login or register to see this attachment.

    • Like 1

    Share this post


    Link to post
    Share on other sites
    • 0

    Same here. IFTTT not working - options unavailable when creating an applet.

    Un-linked and re-linked Fibaro Services, turned Remote Access off/on, enabled Remote support for 7 days...

     

    Fibaro IFTTT input to my node-red flow was working until yesterday (partly at least), but then I received some strange emails from Fibaro saying 'Suspicious Login Attempts Prevented'. Source IP 34.244.43.224 among others, all from Amazon Data Services Ireland...

     

    Share this post


    Link to post
    Share on other sites
    • 0

    FYI

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0

    Any news on this topic? Does someone manage to connect IFTTT with Fibaro?

    Share this post


    Link to post
    Share on other sites
    • 0

    Same problem here:

     

    Please login or register to see this image.

    /monthly_2019_02/image.png.cff5030b84f9e369df760fce423b5890.png" alt="image.png.cff5030b84f9e369df760fce423b5890.png" />

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×