Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
darkneess

Duży problem ze stabilnością

Question

Witam, próbuje uruchomić przycisk do obsługi światła w sypialni, sytuacja wygląda tak: 

 

- odległość 10m od HC, przez dwoje drzwi, nie daleko. 

- Wykorzystuje tylko wejscie S2 z przyciskiem mono-stabilnym. 

- Nie używam w ogóle wyjść Q1, Q2 ponieważ mam żarówki yeelight które cały czas są zasilane i sterowane przez API. 

- Pod akcje 1x, 2x, 3x, Hold - zrobiłem sobie sceny włącz/wyłącz ściemnij itp. 

- Żarówką steruje poprzez restAPI http a Double Switch ma służyć tylko do odpalania konkretnych scen. 

- Sterownie Double Switch oraz odczyt zużycia energii z poziomu panelu WWW Fibaro zawsze działa bez problem, kiedy dam wyłącz to wyłącza za każdym razem. to samo odczyt energii, działa super. 

 

Jednak odpalanie scen działa totalnie przypadkowo, kiedy mu się zachce to odpali scene, czasem 5 minut działa super a potem 3 minuty wcale. Robiłem debug gdzie jest problem i wychodzi na to że HC często w ogole nie widzi akcji. tzn. w Widoku urządzeń mam wyświetlone urządzenie z DoubleSwitcha odpowiedzialnego za odpalanie scen (taki krzyżak jak na padzie) i tam raz pojawia się 1x,2x,3x itd. a czasem nic się nie dzieje, dlatego też sceny się nie uruchamiają. Co ciekawe w tym samym czasie sterowanie z centralki przekaźnikami działa bez problemu, odczyt energii również bez problemu, a krzyżak nie reaguje :/ 

 

Do tych samych scen zapiąłem the button i ten w tym samym pokoju odpala wszystkie sceny pięknie, czasem mu się zdarzy nie załapać ale baaardzo rzadko. 

Poszedłem krok dalej, z żarówką i the button poszedłem piętro niżej, na drugi koniec domu i tam również the button działa bez żadnego problemu

 

I co to jest? znany przypadek softwarowy z DS? czy może mój hardware jakiś walnięty? nie chce kupować kolejnego jak się okaże że "ten typ tak ma". 

 

ps. zrobiłem też test DS zaraz obok HC i wtedy nie zauważyłem żadnych problemów, ale może za mało potestowałem, za krótkie przerwy miedzy testami, generalnie nie sugerował bym się, do tego pokoju jest blisko. 

 

Proszę poradźcie coś, ew. inne rozwiązanie które przekaże do centralki info że ma odpalić scene? 

 

Pozdrawiam, 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...