Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Frans

Linking to Fibaro fails "Something went wrong. Try again"

Question

Hello.

 

Trying to link google home app on iOS with Fibaro HCL but get the same message every time. After adding Fibaro in Google Home I get "Accunts now linked". Press done and after 10 sek or so I get "Something went wrong. Try again". 

Anyone with same issue who found a fix? 

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

I have the same message or "could not update the setting, check your connection"

I checked all HC2, phone, google home mini are connected without any problem with fast internet. But problem still exist. Maybe this is problem between Google and Fibaro servers ?

Share this post


Link to post
Share on other sites
  • 0

I received answer from Fibaro Support. They know about this problem but they haven't solution for it yet. Problem occurs for big z-wave network (I asked what is big z-wave network, my with 40 physical devices and around 200 logical ;-( and I wait for answer;-)  ) or with HC connected to internet by ADSL with upload less that 5Mb/s and ping time > 30ms.  The problem is time out for devices status query. Support informed me that they work wit google and apple (same problem for messenger) for resolve problem but ... any date

Share this post


Link to post
Share on other sites
  • 0

Thnx drboss. My z-wave network with about 70 physical devices might also be too big. I'm pretty disappointed. Bought the Google Home just for being able to voice control my Fibaro. Hopefully a solution will come shortly...

Share this post


Link to post
Share on other sites
  • 0

It is a pity that Fibaro does not inform about it. Fibaro just announced that HC works with Google Home, even stars and fine text at the bottom of the page ...that this does not apply to all networks. I also bought Google Home to issue voice commands for HC.
Today I use OpenHub temporarily on my NAS for use Google Home wit HC (as interconnect).

Share this post


Link to post
Share on other sites
  • 0

I have the same problem, but only 3 z-wave devices off a HC mini - any idea if this is a different issue or the same one?

 

I'm in New Zealand so depending on where the servers are it could be a latency issue? (200Mbps internet connection so speed is no worry).

Share this post


Link to post
Share on other sites
  • 0

I just solved the problem. Mine was related to my Fibaro ID. When logging in with it on the Fibaro website I noticed my HC2 wasn’t connected anymore. 

 

I removed the HC and then added it again. First without success. Then I looked at the access settings on my HC for the different users. It was a mess! Don’t know why but all of a sudden lots of permissions were unassigned. So I changed that, checked my Fibaro ID again, at that time it was connected to my HC, tried to connect Google Assistent again and it worked!

Share this post


Link to post
Share on other sites
  • 0

i have the same problem, but what is happening is that every time i try to link fibaro to google assistant, i get 2 security warning emails, like below

for different IP addresses every time, these IP's are from Amazon (www.amazomaws.com)

 

Suspicious Login Attempts Prevented

We noticed 5 failed login attempts to your HC2-036917 that seemed suspicious.
For your security, the following IP address: 34.243.52.82 has been locked for 30 minutes.

 
 
 

©2018. FIBAR GROUP. All rights reserved

Please login or register to see this link.

 

Share this post


Link to post
Share on other sites
  • 0

i assume it stopped working after there was a patch (4.140) on 28th June 2018 for a security leak found, you probably setup your google assistant before that time, now it's no longer working, i do find it strange that Google uses Amazon services though

Share this post


Link to post
Share on other sites
  • 0

It looks like that the problem is still not solved. I have same problem. Realy dissapointed!

Share this post


Link to post
Share on other sites
  • 0

It has been working fine for a long time. Yesterday suddenly Fibaro did not respond anymore. Resynchronisation devices on GH told me it was not possible to talk to Fibaro. Cleared connection, but whatever I tried, I can not get it back.... 

GH support keeps telling me to clear out the connection and then to add it again... I guess they don't have clue what they are doing... 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...