Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Alexa not responding after update


scottybotty99
 Share

Message added by T.Konopka

 

Question

Hi All

 

after updating my HC2 to 4.511 Alexa isn’t responding with commands and every time I try I get a email saying “Suspisious login attempts prevented” IP address has been blocked for 30 mins.

 

Any ideas how to get this working again? 

Starting to loose faith in Fibaro and the NEST not being able to integrate! 

Please login or register to see this attachment.

 

ADMIN'S NOTE: Please, add the images according to the guide.

 

 

Edited by T.Konopka
https://forum.fibaro.com/topic/30009-how-to-properly-attach-images-and-clips-to-your-posts/
  • Like 1
Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Thank you for the question.

 

Go to LAN settings and set your DNS to 8.8.8.8 or 8.8.4.4.

Let us know if this solves the issue.

Link to comment
Share on other sites

  • 0

I have the same Problem, as Many others if i take a look at some alexa forums or the Skill rezessions.

Obviously the skill can not log in to the fibaro cloud. My local dns has nothing todo with that.

If i try to login via the fibaro cloud i have no problems. Also from different locations and providers.

 

Its really really hard to understand that the alexa and google skills are not supported very well.

Link to comment
Share on other sites

  • 0

Tried reboot, relinking Alexa skill to HC2,... still not working. Somebody found a solution? I have the same problem with my Google Home devices that are not connecting either. I've got some security alerts for blocked IP that whois clearly identify to be an Amazon domain so it's clear that authorized apps are being denied access to Fibaro Cloud somehow. Is there a fix or a workaround?

 

Any ideas?

  • Like 1
Link to comment
Share on other sites

  • 0

Same here in Alexa.amazon.com

are all my diveces offline.

Did some reboots on Network and HC2 nothing changed (still offline)

Discover says no new decices detected.

 

And i realy use alexa a lot so please help!

 

regards

Please login or register to see this attachment.

Sorry, i am at version 4,520 after Beta..:oops:

Link to comment
Share on other sites

  • 0
On 10/29/2018 at 11:57 AM, T.Konopka said:

Thank you for the question.

 

Go to LAN settings and set your DNS to 8.8.8.8 or 8.8.4.4.

Let us know if this solves the issue.

Sorry  for my stupid question, the lan setting is the fibaro setting lan?

Simone

Link to comment
Share on other sites

  • 0

removed all divices in AMAZON skill and discoverd them again. after 3x it did work stabel.

Now stabel!

Link to comment
Share on other sites

  • 0

Same here, updated HC2 yesterday and now Alexa doesn't work, I've tried rebooting and also disconnected and reconnected the skill, all items still show as offline.

 

Any further advice from Fibaro techs about this obvious issue? 

 

***EDIT***

Think I just spotted something important.  I have a bunch of emails saying IP addresses blocked.  They're all Amazon IPs!  so the stupid Fibaro system is blocking amazons IP addresses.  I've had multiple issue in the past with the system blocking ip addresses, there needs to be a section where you can whitelist ip addresses!

 

 

3 of the ip addresses it's blocked are 

 

34.252.97.206

34.242.105.79

18.203.223.188

 

All amazon IPs as far as I can track!  Surely Fibaro haev all amazon IPs whitelisted in the system?  Obviously not! 

Edited by CelticWebs
Link to comment
Share on other sites

  • 0

 

***EDIT 2***

 

It's definitely an issue with IP blocking, waited 45 minutes and tried again, same three Amazon Ireland IP addresses got blocked.  Come on Fibaro!  Sort it out!

  • Like 1
Link to comment
Share on other sites

  • 0

I have the same problem with Alexa... Additionally, after I disable/enable Fibaro Skill in Alexa, my Home Center 2 gives out 503 error (Service unavailable), so I have to reboot it every time (could be unrelated issue, though).

Edited by Nikolay
Link to comment
Share on other sites

  • 0
On ‎1‎/‎10‎/‎2019 at 2:31 PM, CelticWebs said:

 

3 of the ip addresses it's blocked are 

 

34.252.97.206

34.242.105.79

18.203.223.188

 

 

 

I have the same problem, with the suspicious acces mail.

After many reboot of HC2, and inclusion and esclusion of Fibaro skill on Alexa portal, didn't change anyting...

Its normal a similar situation????

 

Enrico 

 

 

Link to comment
Share on other sites

  • 0

Anyone solved this.  Post 4.530 I have same symptons.  No Alex access.   Reset smart skill in Alexa repeatedly.  Manually removed all old controlled by Fibaro devices.   rebooted.   Alexa unable to find fibaro devices.   Multiple emails per Alexa scan blocking Amazon requests.

 

Any other tricks worked to get Alexa back in control?

 

And if you haven't tried Jan's great work that makes automation 100% easier on Fibaro ... have a go now.  It is revolutionary.    

Please login or register to see this link.

Link to comment
Share on other sites

  • 0

I finally had a reply from Fibaro and they confirmed that the devs are aware of fibaro servers blocking the Amazon IP addresses and are working on it.  Mine has started working again with the UK / Irish amazon servers.  I tried restarting and rebooting everything along with deleting and adding the skill again, none of that made the slightest difference, it just sorted working a few days later!

Link to comment
Share on other sites

  • 0

I guys,

as indicated in other post under section: "4.530 update"

i solve this problem by removing the link from Alexa to Fibaro id, and before recreating it, i change the DNS setting under Lan configuration of my HC2 to: 8.8.8.8  (Google DNS).

I know that there isn't a relationship between the two things and yet it worked, and now i have the integration with Alexa again.

 

Enrico 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...