Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Motion sensor fibaro not add to the home center 2



Hello, I can not connect my motion sensor to the home center 2. when I press 3 times the b button turns on a blue light on the sensor but does not add to the home center 2. can you help me in any way?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I  have had this issue. I fixed it by going to remove device on HC2 and pressing button three times. This removed device ( even  though on installing device, blue light seemed to indicated device installing and HC2 claiming installation was complete but device did not appear on system and subsequent install attempts did the same ) . Then I installed device and it added device correctly instead of the HC2 indicating it completed installation but no info scrolled on screen. It must indicate all data values accepted or device will did not show up any where in system correctly.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks for the reply. I tried to remove the device from the hc2 but it is not removed. the removal is not confirmed to me,


    Link to comment
    Share on other sites

    • 0

    Device is ether partly installed or hidden on system or remove process was not carried out correctly.

    My sensor at one stage showed partially installed  but next time no sign of it on system.

    Removal only confirmed device was removed after asking for press of button on device to be removed.

    If battery is installed wrongly or weak or device too far from HC2  could cause issues.

    Last suggestion systematically check all mentioned items and try again.

    I fixed this issue this way. Good luck.


    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...