Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
xmanteam

Problem with temperature

Recommended Posts

Hi, I have a problem with setting the right temperature. I have an additional sensor . My target temperature is set to 23, my additional sensor shows 23,9 and the radiator still heating ? What’s wrong with it ?

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Hello

 

I have not experienced the problem you have exactly. However I do know a little about thermostats. 

 

Usually the radiator will heat above your desired temperature by a little, 1-1.5 degrees and then turn off. It does this to reduce wear on the motors and to prolong the battery life otherwise the radiators would be turning on and off more frequently and you would be having to recharge the batteries more often.

 

Perhaps this might explain it?

 

Ian

 

 

Share this post


Link to post
Share on other sites
  • Topic Author
  • Maybe you are right but I don’t like it. I prefer charging battery more often than growing and declaining temperature. Netatmo makes it better. 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×