Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Sign in to follow this  
jonare77

Smoke Sensor - Battery Drain

Question

Hello Everyone

 

My batteries are draining very fast on my Fibaro smoke sensors. Im running it with HA and a Aeotec ZW090 Z-Stick Gen5 EU.

The values on my sensors are:

 

Please login or register to see this code.

There are som distance between the Z-wave stick and the sensor. Could this be the problem ?

Everything else are working as expected.

 

Regards

Jon

Edited by jonare77

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

HI,

 

Have you found a solution?

 

I have bought around 15 smoke sensor and I have to say that the batterie lifetime is a disaster.. not even one year.. 

Share this post


Link to post
Share on other sites
  • 0
Guest dobsovicj

The information above is an information of Z-wave controller, not of senzor...

Do you have a FIBARO Smoke senzors? If you have a correct settings, batteries last  there about 2 years.

 

Share this post


Link to post
Share on other sites
  • 0

I have a smoke sensor in my cabin. It's used for temperature readings only (for now at least), due to the ridiculous battery drainage. Since it was installed last summer, I had to change batteries three times! (that is, in apx 15 months period)

And just to be sure, I have used high-quality batteries (Philips and Varta). Temperature reports are set to be sent once every 4 hours (P20 = 14400s), and P21 is set to 1deg C.

The only thing I can think about that would cause this, is low operating temperatures. Between visits, the cabin is completely shut down as far as heating goes. Meaning it has long periods with low temperatures, sometimes as low as -30deg C.

If Fibaro have any official statement on operating devices such as the smoke detector below ordinary room temperature, I'd be happy to hear it :)

 

Edited by Eriond
spelling

Share this post


Link to post
Share on other sites
  • 0

Never had it working longer than 6 month on 1 battery.

The battery drain + the false alarms you will get sooner or later will lead you to remove them.

 

I honestly suggest returning them for a refund as long as you can get money back.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...