Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
minimax

Flood sensor ui ignores parameters

Question

Hi @FIBARO,

 

I have problems setting parameters for FGFS-101. Every time I set for example parameter 9 to 1 (using template), it goes back to 0 after gui refresh. After waking up the sensor, the gui shows [11:27:42] ID 111: Received parameter 9 report, value = 1.  After refreshing gui again, parameter 9 stays at 0. So doing any other change and hitting the save button overwrites all parameters to old values. This is very frustrating. Please fix this bug.

 

Sensor FW 23.23

HC2 4.520

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...