Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Fibaro wall plugs. After disconnect from homekit, they cannot be added anymore


rassaerr
 Share

Recommended Posts

Hello,

 

I was succesfully using 1 Fibaro motion detector and 2x Fibaro wall plugs with Apple Homekit. All installed and working correctly. Next, I temporary removed the 2 wall plugs from Homekit App.

 

Now after some weeks,  I try to (re)add them, but it seems that none of them can be added (detected) anymore  (bluetooth issue I assumed..).

 

What I tried sofar:

(1) Bluetooth on/off on my iPhone 6s (has latest iOS12).

(2) Kicked out all other Bluetooth devices from iPhone.

(3) Reset all network settings on my iPhone

(4) Power on/off iPhone

(5) Delete HomeKit app, and (re)installed it. (Settings were not removed)

(5) Resetting both wallplugs to factory defaults.

 

Tried many many time but none of the 2 can be discovered anymore. It seems that the removal process caused some issue?

 

Ps. Between the removal and the re-installation of these 2 wallplugs, I added Philips Hue Bridge and 3 lamps. (Working correctly), also the Fibaro motion detector is OK.

 

(6) Removed also the Hue Bridge, but also did not change anything.

 

So it really looks that the issue is Bluetooth related..........

 

Any feedback/advice would be great!

Thanks,

R.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

I have a similar issue. The only way I know to re-add them would be reset switches to factory settings. :(

Link to comment
Share on other sites

  • 1 year later...

I have the same issue. However, the device shows up, but I am unable to transfer the wifi-settings from my phone to the device. I have already factory reset it. Now it just sits in pairing mode forever... I have even tried setting up a separate 2.4GHz network that just support 2.4ghz just to make sure it is not related to my usual network that supports both 2.4 and 5Ghz. Nothing different. I think these devices are just no good, unreliable and unstable. Too bad, I have 4 of them, but now only 2 are left working. This must for sure be buggy firmware or microcontroller code at some level.

 

 

Best regards,

Anders

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...